Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Resolve Playback Issues on QNAP, but not on slower OWC???

  • Resolve Playback Issues on QNAP, but not on slower OWC???

     Alec Eagon updated 1 month, 1 week ago 3 Members · 8 Posts
  • Alec Eagon

    May 19, 2022 at 7:40 pm

    Hey Friends,

    I am totally stumped. I transferred our feature documentary film from an OWC 8-Bay Thunderbay to a QNAP TVS-872X (1.7 GHz Intel Core i5-8400T Six-Core, 16GB DDR4 RAM) thunderbolt server, and even though the Resolve Speed Tests report read/write being faster on the QNAP via TB3, I am suddenly having stuttering and stalling playback issues with my Cinema DNG footage.

    I’m working in Resolve 17.4.6.

    We are in preliminary stages, just cutting the fat from a mountain of interview footage. We do not have anything going on the clips except basic RAW adjustments, which did not cause any playback problems when playing off of the original OWC. Have never had to cache anything whatsoever.

    I’ve never seen a single frame drop while playing back off of the OWC (which is set up RAID 5). On the QNAP (RAID 6), I start losing tons of frames after about 10 seconds of playback, and then it almost drops out completely and I have to pause and restart playback.

    (Speed tests are below, faster one is QNAP).

    If anyone has any ideas on where to begin, I would really appreciate it!

    Thanks so much!

    -Alec

  • Eric Santiago

    May 20, 2022 at 4:36 am

    The playback issues are in Resolve?

    If it is, is it possible to rebuild the cache for that project?

    Delete it and start over.

    Someone else suggested this to me years ago when I ran into this issue.

    It worked then.

  • Tero Ahlfors

    May 20, 2022 at 4:51 am

    I’ve heard other people have problems with connecting straight to Qnap servers with thunderbolt. Apparently it is some tb-over ethernet kind of thing.

    I’d try using the 10 gig ethernet ports instead.

  • Alec Eagon

    May 20, 2022 at 5:03 pm

    I node cached the basic RAW settings last night for a particular interview and it corrupted the project file…thankfully I was able to save it.

    What cache items exist for a timeline of basically unaltered Cinema DNG raw footage? And would they actually make a difference this drastic in playback?

    Thank you!

  • Alec Eagon

    May 20, 2022 at 5:14 pm

    Thank you for your input. The tests I ran were over the TB3 ethernet. The reason we went for the thunderbolt was 2-fold: 1) OWC TB>10GBE, the new Black Magic TB>10GBE devices, QNAP TB>10GBE and numerous others were out of stock (a month ago). FYI, We are running a MBP and an iMac.

    Would 10GBE actually be fast enough for Cinema DNG? I’ve watched many YouTubers clock their 10GBE with similar setups and it comes out to about 400mb/s average for both— I wasn’t impressed frankly. I was trying to achieve the ultimate max headroom for this project, particularly for when I start color grading.

    <font face=”inherit”> Just did a little research and my 4K 24fps Lossless Cinema DNG files should only be clocking around 360mb/s!!!?!? Which makes the fact that they can’t playback on the QNAP (with it’s speeds) even more confounding. </font>

    <font face=”inherit”>Will update after I follow Eric’s </font>directions<font face=”inherit”> above and effectively rebuild the cache.</font>

    Thanks!

  • Alec Eagon

    May 20, 2022 at 9:10 pm

    UPDATE: I’d read that SSD Caching on the QNAPs does nothing for Resolve read speed, but QNAP said otherwise, so I tried…

    1) Installing 2x -1TB Samsung m.2 SSDs…set them up properly with the QNAP = DID NOTHING for Cinema DNG playback speed/consistency.

    2) I followed this protocol from QNAP for disabling SMB signing on MAC OS (https://www.qnap.com/en-us/how-to/faq/article/how-do-i-improve-slow-file-transfer-speeds-between-mac-os-10-11-5-and-newer-and-my-nas-via-smb-protocol). I found this recommended in multiple places including a fellow named Bob Zelin’s site, who installs these things for a living. Unless, I didn’t properly execute the commands, this seems to have also DONE NOTHING for playback.

    *NOTE*: Bob Zelin also said the same thing Tero Ahlfors said above, that for whatever reason, people seem to have issues with the stability with the Thunderbolt connections on these drives. I don’t get it, how could this be if the speed tests are so consistently fast??? Maybe this is basic NAS vs. DAS stuff, but somebody please help me out here…I’m totally lost as to how this is even possible…?

    Thanks All!

  • Eric Santiago

    May 25, 2022 at 4:32 pm

    Coincidence that I just inherited an FCPX library for finishing.

    I don’t know the specs of the QNAP RAID yet but the client claims it’s slower on her Mac Mini Studio than other projects (diff drives) on her older iMac.

    I will need to investigate since I have to work with this mess.

  • Alec Eagon

    May 25, 2022 at 7:11 pm

    Just received my OWC Thunderbolt 4>10GBEs and hooked them up to the QNAP, SMP protocol, 10gbe, and I am having the exact same issues with stuttering frames as with the direct Thunderbolt connection. BM Speed Test also shows the exact same speed numbers over 10gbe as I got directly over Thunderbolt. I will continue to investigate and see if there are QNAP calibration settings I am missing, and then report back…

    Anybody who knows how to get these QNAP devices working full speed please chime in…

    Thanks!

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy