Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Resolve can’t find clips (XDCAM EX)

  • Resolve can’t find clips (XDCAM EX)

     Jon Miller updated 10 years, 3 months ago 3 Members · 4 Posts
  • Hampus Lager

    November 29, 2011 at 10:43 am

    Hi all!

    Installed Resolve Lite 8.1.1 last week. Yesterday I saved an AAF from Avid Media Composer 5.5.3 and loaded it into Resolve. It told me it couldn’t find the clips. It found the photoshop graphics but not the XDCAM EX material. I tried importing into the Media Pool before loading the AAF, but when I navigate to Avid MediaFiles the clips are not “there”. Photoshop and DNxHD transcoded files are there but not the consolidated XDCAM media.

    My workflow is this: Copy the entire SxS cards via Clip Browser to our Media Raid and give the card a name including the date. Link to AMA volumes and then consolidate to our Edit Drive and the Avid MediaFiles folder on it. Tried both “Keep master clips linked to media on the original drive” and “Relink master clips to media on target drive”. Also tried to relink the sequence to AMA. Export AAF, use marks, use enabled tracks and AAF edit protocol. Tried with multiple tracks and single video track.

    Load AAF in Resolve, can’t find clips, “they are missing”. Same thing in the Media Pool, only the mxf’s of photoshop and DNxHD media, no XDCAM mxf’s.

    I’m on the latest Mac Pro, OSX 10.6.8.

    Thanks.

  • Roman Hankewycz

    November 29, 2011 at 8:51 pm

    It’s a fact that Resolve doesn’t natively work with XDCam EX files. You would need to transcode the files you want to grade with to another codec in order for Resolve to see them.

    roman hankewycz
    harbor film company // colorist

  • Hampus Lager

    November 29, 2011 at 9:08 pm

    Thanks Roman, it tried that earlier today as a workaround as an alternative to export a quicktime and using auto cut detection/edl. But I think it’s weird. If I navigate to the backup of the card and make my way to the .MP4 I can load it into the Media Pool. In my head it doesn’t make sense… Anyway, thanks again.

  • Jon Miller

    April 21, 2012 at 9:10 pm

    Using an external HD, Resolve Lite can’t find my clips from FCPX. I have tried two different drives. Is this a consequence of the new update?
    – Jon

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy