Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Resolve 11 and Decklink HD Extreme 3D

  • Resolve 11 and Decklink HD Extreme 3D

  • Dan Davis

    August 15, 2014 at 3:39 pm

    Hi all,

    Installed Resolve 11 (Paid) onto MacPro after working with 10 for ages. 11 won’t see my card. The nice men at blackmagic have advised me to upgrade the card but I’m wondering if anyone else is using this card and and all working?

    Thanks.
    Danny

  • Gustavo Bermudas

    August 16, 2014 at 1:57 am

    I have problems with the Decklink Extreme 3D as well, it seems to “disappear”, but that was happening even before Resolve 11, so I don’t know if it’s an OS thing, usually sometimes a PRAM reset solves the issue, or just exchanging the card to another slot seems to refresh the OS, check your System Report to see if it’s listed under PCI cards, in my case it’s gone.
    It seems like it stared when I installed a CalDigit USB 3 card, but I don’t know if that’s the reason, did you add a new PCI card?

    When I talk to Blackmagic they said that the card must be going bad, but in my experience once a card has gone bad that’s it, this doesn’t seem to be the case.

  • Sascha Haber

    August 16, 2014 at 12:48 pm

    Mine works just fine…
    Both Smoke 2015 and Resolve 11 access it just fine…so is Media Express.

    A slice of color…

    Resolve 10.1.4 – Smoke 2015
    Colorist / VFX / Aerial footage nerd
    https://vimeo.com/saschahaber

  • Colin Travers

    August 16, 2014 at 6:27 pm

    Mine works fine as well as far as I can tell…and I just upgraded to latest desktop video beta version which seems to longer cause issues w/ fcp7 & resolve …at least in the week I’ve been using desktop 10.

    Previously I was stuck on the last version of desktop video 9 because of the fcp7 crash issue and a Resolve10 crash issue. This is in osx 10.8.5 btw, conversely on another ssd boot drive i loaded the latest Mavericks just to test the waters…the nvidida gpu # restriction keeps me from making the move over at least for now in that I have Titans.

    I am on R11.0 public now and seeing some funky hangs during quit as well as a number of other things, but I think it just takes time to really iron out the kinks. I sent my drp’s, capture logs, screen recordings, etc so its all well documented for the team at bmd – no doubt it will be checkout a fixed. I’ll be curious to see how Yosemite plays with my rig.

  • Dan Davis

    August 16, 2014 at 6:55 pm

    Hi Chaps,

    Really grateful for getting back to me.

    I’ve got another systems/boot drive on my 2009 MacPro. What I decided to do was to upgrade to Maverick,
    install the latest Blackmagic desktop video (I was a bit unsure as it only gave the option of 4K) and crossed my fingers…all went well and worked.

    Didn’t want to to this on my usual start up drive as I’m running Media Composer and didn’t want that to have any issues!

    Thanks again.
    Danny

  • Sascha Haber

    August 17, 2014 at 7:33 am

    Media Composer IS the issue 😉

    A slice of color…

    Resolve 10.1.4 – Smoke 2015
    Colorist / VFX / Aerial footage nerd
    https://vimeo.com/saschahaber

  • Clark Bierbaum

    August 17, 2014 at 3:47 pm

    No problems here, MP 5.1 2×2.66, 40GB ram, Sys 10.9.4, Desktop Video 10.1.2, R11 release. Had a BM card issue when I did a Scratch Demo install but the new Desktop Video fixed it.

    Adobe CC line can be a little flaky but seems to be getting better.

    Good Luck!

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy