Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Render Replace + ProRes 4444 Problems

  • Render Replace + ProRes 4444 Problems

  • Tod Hopkins

    October 20, 2022 at 11:19 pm

    Recently, I used Render and Replace to render an AE composition with alpha. That part worked fine, but every time I tried to play the section with the rendered clip, Premiere crashed, almost instantly. That was v.22. Now in v23, this appears to have been fixed in Premiere, but Media Encoder is crashing on that same clip.

    Related, if I “unrender” the clip to revert back to the mogrt, it appears to work, but nothing shows on screen. In order to get the clip to show on screen, I have to restart Premiere.

    Two questions: Does anyone else see this? And what alternative would you use for alpha channel renders? Adobe says Cineform in their help, but does not provide a preset. Still trying to get one to import.

  • Tod Hopkins

    October 20, 2022 at 11:41 pm

    Looks like this may be native silicon versus Rosetta. Cineform, though it appears in the presets list, is not available as a codec running native. Adobe says only with Rosetta. I’m guessing the 4444 issues are also a native silicon problem (though Premiere has long had issues with 4444).

    Temp Solution: Animation codec works, though that’s only 8-bit so not acceptable long term.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy