Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks Reloading AI files within Object Controls not working correctly with version 5.0.9

  • Reloading AI files within Object Controls not working correctly with version 5.0.9

     Matt Rhodes updated 8 years, 11 months ago 2 Members · 4 Posts
  • Brett Witte

    February 22, 2012 at 6:33 pm

    I just upgraded to 3D Invigorator Pro 5.0.9.

    I am creating a Pittsburgh Pirates Logo in 3D. I saved all layers individually in AI. I import and set all layers that I require with no problems, but this logo has needed me to go back to AI and make some vector adjustments. When I reload the layer, the vector is imported wacky looking. As a test, I tried doing this to a Penguins logo I created in 3D a while back and I am getting the same issue. I’ve never had this reload issue with version 4.0. Any ideas why this is happening?

    Thanks,

    Brett

  • Brett Witte

    February 22, 2012 at 6:59 pm

    Also, even if I don’t actually make an edit in AI, but do a reload I still get this problem. I did a sample with “P”. Comes in fine first time. If I reload, the P without even making edit within AI, it disappears and the hole within P becomes solid. Just FYI, using a MAC Version 10.6.4.

  • Matt Rhodes

    February 22, 2012 at 11:48 pm

    Hi Brett.

    There does seem to be a problem with reloading a layer.
    I’m looking into it. Stay tuned.

    Matt Rhodes
    Zaxwerks, Inc.

  • Matt Rhodes

    February 23, 2012 at 12:42 am

    Hi Brett.

    Please email me with your contact information.
    We’ll send you an update with a fix to your “replace layer” problem.

    Thanks.

    Matt Rhodes
    Zaxwerks, Inc.
    Email: [email protected]

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy