Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Relinking MXF files

  • Relinking MXF files

  • Jeremy Garchow

    September 25, 2017 at 3:12 pm

    In version past, Ae would relink to one file, and then find the rest of the files in that folder and relink.

    Now, I have to relink each clip one by one. This happens with MXF files, does not happen with other file types (aiff or mov).

    Is there a way to tell Ae to find the media on it’s own like it used to do? I’m on Ae v14.2 which seems to be the latest version.

    Thanks.

  • Jeremy Garchow

    September 25, 2017 at 5:36 pm

    Yes. Multiple MXF clips from the same folder do not relink automatically, you have to relink one at a time.

    MOV files in the same folder will relink automatically, meaning After Effects will find the rest of them.

    It’s really painstaking on a project with many clips and multiple artists.

  • Walter Soyka

    September 26, 2017 at 10:44 am

    [Jeremy Garchow] “Multiple MXF clips from the same folder do not relink automatically, you have to relink one at a time.”

    I just tested, and I don’t see this over here. Ae CC 2017 (v14.2) relinked a whole folder of MXF files as expected when I moved it and replaced just one.

    What flavor of MXF are we talking about? What do the file paths look like?

    Walter Soyka
    Designer & Mad Scientist at Keen Live [link]
    Motion Graphics, Widescreen Events, Presentation Design, and Consulting
    @keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

  • Jeremy Garchow

    September 26, 2017 at 4:50 pm

    [Walter Soyka] “I just tested, and I don’t see this over here. “

    Walter, thanks for taking a look.

    This is happening on three different machines, one here and two out of this office on different storage devices with duplicate media sets.

    Here’s a sample of a file path. The MXF footage is QHD cam originals from a Sony F55.

    /Volumes/HighInFibre/JG/\ Project\ Media/WilsonStaff_2018_Campaign/Footage/WIlsonStaff_2018_Campaign_005/XDROOT/Clip

  • Walter Soyka

    September 26, 2017 at 8:04 pm

    Does the problem occur with MXF files that have a simpler path? (I’m looking first at the length but also perhaps the mix of slashes and backslashes there.)

    Or what about some other filetype in a similarly-long and complex path?

    Walter Soyka
    Designer & Mad Scientist at Keen Live [link]
    Motion Graphics, Widescreen Events, Presentation Design, and Consulting
    @keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

  • Jeremy Garchow

    September 26, 2017 at 8:31 pm

    The slashes and back slashes are just folders or spaces.

    I can add a new folder full of MOVs to that same directory and they will relink automatically (or point to one movie, and Ae finds the rest).

    I need to do a little more troubleshooting, like moving the files as you mention, I just haven’t had the time. ☺

    It does happen on three different installs, and three different drives.

  • Jeremy Garchow

    September 26, 2017 at 8:36 pm

    SoI just did a test that had a folder full of .movs several directories deep (which further complexes the complexity), and was able to relink to the .movs.

    Seems to be an issue with MXF, or something.

  • Jeremy Garchow

    September 28, 2017 at 10:54 pm

    I tried a bit of troubleshooting, by changing directories, moving stuff around, and it’s the same issue.

    Feels kinda buggish.

    Movs et al in the exact same directory will relink automatically after pointing to the first file, MXFs link one by one.

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy