Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro X Relinked media?

  • Relinked media?

    Posted by Mark Smith on November 8, 2018 at 7:36 pm

    This is a weird one- I started a library & project on one drive, media was external to the library. I moved library and media over to another computer and its RAID. When I opened the library on the 2nd computer I had to re- link the files because X didn’t know where they were. Ok fine did that.
    Now I am working on the 2nd computer and I notice in the inspector that my optimized original media is actually 960×540 – In other words proxy not 1920x 1080 which is what the original files were . I don’t know if I BF’ed ( brain farted) when relinking or what. The forensics team will figure that out eventually, What I want to know is how can I re-link my clips to original media so I have both he proxy and original media linked in the library?

    Mark Smith replied 5 years, 3 months ago 2 Members · 3 Replies
  • 3 Replies
  • Mark Smith

    November 8, 2018 at 8:50 pm

    Sometimes just the act of writing a post on the Cow solves the problem …. I think I’ve got it solved.

  • Michael Hancock

    November 8, 2018 at 9:02 pm

    What was the solution?

    —————-
    Michael Hancock
    Editor

  • Mark Smith

    November 8, 2018 at 9:49 pm

    I’m not sure “I” worked it out, maybe X did with some nudging..

    I quit the project on computer& Raid #2 and opened original project on Raid #1. That project appeared as expected with both original and proxy media linked up .

    THen back to Raid #2 with the copied library and external media folder. With that Library open I grab one clip in the Browser and relink link the clip to the original media folder and the relink works. I grab 6 more clips and relink to original media and that works. So I grab the rest of the clips, numbering about 180 and relink with success.

    Switched to proxy view and basically did the same thing with success. And so now the Library on Raid 2 with the external media works as expected.

    I’m not sure the actions I took made any sense in terms of solving the problem, but maybe it gave X a nudge in the right direction and it healed itself.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy