Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Reducing HDRI Brightness not working Physical/Standard

  • Reducing HDRI Brightness not working Physical/Standard

     Shynn Sup updated 4 months ago 1 Member · 2 Posts
  • Shynn Sup

    June 20, 2021 at 11:05 pm

    Hi guys,

    I am having some trouble controlling the brightness of my HDRI.

    I am applying an HDRI as usual:

    New Default Material>Luminance>Add HDRI file>Set Brightness value>Assign to sky object.

    Now, I tried render both at 0% brightness and 500% and no difference.

    I also read somewhere you had to go into the illumination tab of the material (at the bottom) and change the strength values of the Generate GI parameter. Again no difference.

  • Shynn Sup

    June 20, 2021 at 11:32 pm

    Okay I actually figured it out, I had to change the Mix Mode to Multiply ?

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy