Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving Recover an LTFS Volume

  • Recover an LTFS Volume

  • Hari Krishna pune

    October 7, 2021 at 9:56 am

    Dear Techies,

    I have a LTO 6 tape which archived about an year ago which has both arriraw and r3d files, this is the only backup I have for this data. As now the client is asked the data while I tried to mount the tape it is showing as below.

    Entity: line 1333652: parser error: PCDATA invalid Char value 15 <value>&it;</va
    50f LTFS17037E XML parser: failed to read from XML stream
    50f LTFS17016E cannot parse index direct from medium
    50f LTFS11194W cannot read index: failed to read and parse XML data (-1014)
    50f LTFS11024E cannot mount volume: read index failed on the index partition
    50f LTFS14013E cannot mount the volume
    50f LTFS20076I Triggering Drive diagnostic dump
    50f LTFS200961 Diagnostic dump complete

    So I tried with recovery options, rollback is failed with “cannot found index”. and I tried with full recovery which gave me half the data and other half is restored to “-ltfs-lostandfound” folder in 524288 bytes of each file and is non accessible format. post full recovery I tried with rollback again and still there is no rollback index point is found. And while I tried for deep recovery it says “both the EOD’s are found and deep recovery is not required” and returning to the same position after checking the consistency of the media. It’s very important data. If there’s a chance still there to recover the missing part please provide your suggestions. It is greatly help. Thank you all in advance.

    MBP 2012

    OS: 10.11.6

    ATTO H1280

    HPE LTO 6 ULTRIUM

    HPE LTFS 3.4.2

    Hari Krishna Pune

    fcp editor & archive manager

  • Neil Sadwelkar

    October 8, 2021 at 7:44 am

    Do you know what software was used to write this LTO, or was it drag & drop?

    And, in what software are you doing this restore? Or is it drag & drop?

  • Hari Krishna pune

    October 8, 2021 at 8:43 am

    I used HP ltfs 3.4.2 and drag and drop the data to tape at the time of backup. When I tried to restore the data I forgot the version and tried with HP Ltfs 3.2.0. As it gets error I reinstalled 3.4.2 but no luck.

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy