Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D R15 GI Flickering

  • R15 GI Flickering

     Spencer Tweed updated 5 years, 1 month ago 9 Members · 14 Posts
  • Jia Jia Wang

    December 6, 2015 at 11:21 pm

    Thank you so much!!!

  • mariano moscuzza

    May 6, 2016 at 4:05 pm

    [Darby Edelen] “I’m not sure if you were saying that your animation consists only of camera animation but if so the settings you’d want to change are on the “Cache Files” tab of the GI settings. Disabling the “Full Animation Mode” checkbox will render the caches as a Camera Animation.”

    Thank you so much Darby! It was really helpfull !

  • Ben Lewis

    June 10, 2016 at 2:33 pm

    Great posts, thanks! Im using R17 but having the same issues in the crevices of my gold lettering. These have proved really useful tips!

  • Spencer Tweed

    August 4, 2016 at 10:55 pm

    Wow, impressive! I just tried these settings out on a file that I had with a lot of flickering (HDRI in sky and self-illuminated materials) and it’s totally buttery smooth. I’ve never seen GI not flicker without pre-calculations at render times like this! And I normally work in 3DS Max and Vray. Cinema 4D continues to impress!

    – Spencer

Viewing 11 - 14 of 14 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy