Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy Quicktime Plugin for 10 bit (4:2:2) Uncompressed

  • Quicktime Plugin for 10 bit (4:2:2) Uncompressed

  • Michael Schmidt

    November 13, 2008 at 5:11 am

    I am trying to play a QuickTime Movie .mov file.
    Dimensions: 720 x 486
    Codecs: Uncompressed 10-bit NTSC 48khz

    When I open the file in Quicktime on my MacBook the window opens and shows a black frame. I am able to play the clip, the playhead moves but there is only sound, no image, only a black frame. A warning notice came up along with the black frame window, it said:

    “Additional software is required for QuickTime to play this media. It may be available from the QuickTime Components page.”

    And then it directed me to the Quicktime plugin page.

    I have no idea what plugin I am looking for. Has anyone experienced this problem?

    The (non-playing) media files were output from Final Cut Pro 5. The original files were DV/DVCPRO 720×480 at 24fps. They were output Uncompressed 10 bit NTSC 720×486 at 29.97fps.

    Could the dimension change, or frame rate change have some thing to do with it? Or could it be my MacBook can’t handle Uncompressed 10 bit files? (I swear I’ve opened and played Uncompressed 10 bit files on worse computers.)

    Any helpful thoughts are greatly appreciated.

    Thanks,
    Michael

  • Christopher Tay

    November 13, 2008 at 8:46 am

    Go to the AJA suppport website link below and download/install the AJA Macintosh QuickTime™ Codec v4.0 and see if you can now read the QT file on your MacBook.

    https://www.aja.com/html/support_kona3_swd.html

    -chrispy

  • Michael Schmidt

    November 13, 2008 at 3:10 pm

    Thanks for the suggestion, Chrispy, but to no avail. The AJA codec seemed to make the audio (or cursor) run smoother, but still no picture.

    Do you think it’s because my MacBook doesn’t have a strong enough graphics card to handle the data rate? It is a regular MacBook, not a MacBook Pro. And the data rate for uncompressed media is more than 10 times that of DV.

    Thanks again for your help. Much appreciated.

    Michael

  • Josh Pappas

    November 23, 2008 at 2:03 pm

    Try the Blackmagic codecs:
    https://www.blackmagic-design.com/support/software/

    I ran into this issue once before and this fixed it for me.

    Josh

  • Michael Schmidt

    November 24, 2008 at 5:09 pm

    Thanks, Josh! I tested this on a 10 sec. portion of the project, and it seems to have done the trick.

    Greatly appreciated,
    Michael

  • eric bakst

    October 1, 2009 at 2:38 am

    Im having this issue too. However, I think that the link must have been updated. There is no real clear download. Can someone please show me what plugin I need to fix this issue? Need to fix these av.mov files

  • Rafael Amador

    October 1, 2009 at 5:40 am

    Go to main/Library/ Quicktime and make sure that you have the “FC Uncompress 422 component”.
    I think you need to have FC installed. to get this component
    rafael

    http://www.nagavideo.com

  • Tom warren

    January 29, 2010 at 6:05 pm

    go to main/Library/ Quicktime and make sure that you have the “FC Uncompress 422 component”.
    I think you need to have FC installed. to get this component
    rafael

    https://www.nagavideo.com

    Is it possible to provide a bit more information regard this solution. I understand by your comment that I need a component – what is the URL I need to navigate to to get.

    I initially went to https://www.nagavideo.com (but could not find anything).

    Your help is very much appreciated.

    Tom

  • Rafael Amador

    January 30, 2010 at 2:09 am

    Hi Tom,
    You can not get that component but by installing FC.
    rafael

    http://www.nagavideo.com

  • devon talbert

    September 2, 2018 at 8:42 am

    Hi Josh,
    I went to the link you suggested but there are 100’s of codecs.
    Which one did you use to view 10bit with Quicktime?

    Thanks
    Devon

Viewing 1 - 10 of 11 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy