Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy quicktime export problem with “freeze frame” stills

  • quicktime export problem with “freeze frame” stills

  • tom alexander

    February 3, 2010 at 10:22 pm

    My program plays great in FCP, but when I output to quicktime the moving video footage looks fine but certain stills are blurry around the edges with a scan line look. Other imported jpeg stills look fine. The problem stills where created from HDV1080i footage in the program using “create freeze frame.” When I check item properties on the problem freeze frames, I’m not sure why they are 1920×1080 in size. My sequence setting is HDV 1440x1080i. QT in FCP is Apple pro res 422HQ.

    Tried export to QT choosing apple pro res for HDV.
    Tried export to QT choosing current settings.
    Tried export to QT conversion choosing H.264/de-interlace video.
    Tried a few other things that I can’t remember.

    Never had this issue before with several other programs in HDV and XDCAM EX.

    Any ideas would be greatly appreciated.

    In FCP everything plays

  • Samuel Hall

    February 3, 2010 at 11:19 pm

    I did some testing and I think your problem might be the ‘Field Dominance’ setting for your sequence.

    You said that the sequence settings are 1440x1080i. If you don’t already know, interlacing is something that should avoided like the Black Plague. Everything will look fine in FCP because FCP does it’s own de-interlacing of the displayed footage.

    With your sequence open, go to Sequence>Settings or command-0 and change your field dominance to ‘None’. You’ll probably have to re-render but such is life. Then just export with current settings and see how it does.

    It worked for me. I hope it does the same for you.

    Samuel Hall

  • Bret Williams

    February 4, 2010 at 12:00 am

    FCP doesn’t do any of it’s own de-interlacing. Put your canvas window on 100% size and you’ll see all your scan lines in all their glory, just like you see in your 100% size quicktime.

    When you freeze a interlaced frame, it freezes it exactly as it is. So if there is anything in action, then the scan lines are pretty easy to see. And if you view that image on a interlaced monitor you’d see the two moments in time (each field) playing back and forth, creating a jitter). What you want to do is to freeze a frame that doesn’t have much motion if at all possible. If you’re viewing on an interlaced HD monitor (which you need to be doing for a 1080i project) then you’d see when you parked on that frame either the scan lines, or a jittery image. Depends on your LCD setup.

    If you can’t freeze a fairly motionless frame, then the easiest thing to do is to apply the de-interlace filter to your freeze frame. We’ve been doing that in video editing since forever.

  • tom alexander

    February 4, 2010 at 1:02 am

    I’m gaining ground. Changed field dominance to “none” and re-rendered. Output with quicktime using current settings. The “freeze frames” played back great, however, the quicktime has a problem. The quicktime properties are now 1080×1920 (sequence is 1440X1080), and it only plays in 4:5 ratio. So, I’m in the process of making a Quicktime set to apple pro res HQ 1440X1080 30p. Hope this works!

    Thanks for the help!

  • tom alexander

    February 4, 2010 at 3:05 am

    I think I found the problem! I think. FCP’s “freeze frames” are gigantic for some reason. Six out of 30 freeze frames “get info” shows these files to be about a gigabite in size. Why would FCP make such massive sized still frames? The size is 1920×1080 and type says Freeze frame. My exported quicktime
    where also massive, up to 20gb, for a 27 minute program.

    Is there anything I can do within FCP studio 6 to fix this easily?

  • Will Salley

    February 4, 2010 at 4:47 am

    Is sounds like you’re exporting the freeze frame as a Quicktime movie. It should be exported (using Quicktime conversion) as a still image. Select “options” and set the file type to something you can use. The default type is PNG, which many others apps can’t use.

    Mac Pro 2×2.8 Quadcore – 10.6.2 – QT 7.6.3 – 22 GB RAM – nvidia8800GT – SATA internal & external storage – Blackmagic Multibridge Pro – Open GL 1.5.10 – Wacom Intous2 tablet – AJA io
    SONY XDCAM EX3 – Letus Elite

  • Mark Anderson

    May 19, 2015 at 12:23 am

    Even though this thread is over 5 years old, it was super helpful! I was running into the same problem as the initial poster (Tom) mentioned. After going into sequence settings and changing field dominance to “none” it worked like a charm.

    I’m shooting on a MKII C100 and still editing on FCP7.



Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy