Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple OS X quicktime colour temp shift during playback

  • quicktime colour temp shift during playback

     Percebe Mauro updated 8 years ago 2 Members · 6 Posts
  • keith mottram

    February 20, 2013 at 12:59 pm

    Hi, so I just upgraded my main monitor from an ancient LG to a new Dell 27″ (U2713H), it is connected via minidisplayport (to a gt120) and it all seems to work fine, however when playing back quicktimes in qt player, avid or even watching online I get a colour shift flicking from correct colour to a cooler version mid playback. It is almost everytime usually around four seconds in. When I stop playback the colour goes back to normal. Nothing else on the screen changes and there is no change to playback on my external broadcast (via BM card) or on my old Lacie palette monitor. I doubt whether this is a dell issue as it is only on the QT not the whole screen. I am stumped.

    osx 10.7.5, MacPro 3,1. 12 gig ram. GT120 + GTX285, 12 TB raid, BM Card…

  • keith mottram

    February 20, 2013 at 1:15 pm

    update this only happens when going out of the mini display port of the GT120.

  • keith mottram

    February 20, 2013 at 2:09 pm

    update tried connection out of GTX285 with a new DVID cable and got full res, but same QT problem…

  • keith mottram

    February 20, 2013 at 5:32 pm

    update doesn’t seem to be an issue with FCPX… Stranger and stranger

  • keith mottram

    February 20, 2013 at 5:42 pm

    update 5 fcpx test not 100%

  • Percebe Mauro

    February 25, 2013 at 9:12 pm

    I’ve exactly the same problem with my GT120 & GTX285, with displayport or D-DVI. Any solution?
    I found other persons with the same problem in the web but any solution yet…

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy