Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Questoin for multipass shadow for After Effects.

  • Questoin for multipass shadow for After Effects.

  • Josh J. Johnson

    July 16, 2008 at 7:56 pm

    I tracked a aerial shot with syntheyes worked great. Brought into cinema added some 3d elements and shadows. I have a plane for my floor so you can see the shadows. I applied my background to the plane along with a compositing tag “not seen by camera” and “compositing bg” on.

    I can’t seem to make it work in AE? I can say just render out the whole image in Cinema with the backdrop and everything looks fine but then I can’t isolate things in AE.

    Any help would be greatly appreciated. I searched the forums and I think I did everything that was suggested. Also I can do this in photoshop with no problems. In photoshop I just cut out my elements with their alpha place them on my photo bg and add shadow pass on top with multiply blend.

    So basically I can get my stuff in AE and everything tracks perfect looks great but I have no shadows?

    thanks

  • Adam Trachtenberg

    July 16, 2008 at 8:36 pm

    I don’t understand why you aren’t able to do it the same way in AE that you’re doing it in PS.

  • Josh J. Johnson

    July 16, 2008 at 10:39 pm

    Hey Adam thanks for the reply. It seems everything works minus the shadow on the ground?

    I tried the exact same setup I did in PS with no luck. I tried the ground plane(shadow catcher) with seen my camera on and off.

    Josh Johnson
    Manager of Video Production
    ETC, Inc.

  • Josh J. Johnson

    July 16, 2008 at 10:48 pm

    In ps I would extract my elements put them together then add the shadow pass on them not the same with AE?

    thanks again

    Josh Johnson
    Manager of Video Production
    ETC, Inc.

  • Josh J. Johnson

    July 17, 2008 at 6:18 am

    Here is a picture Adam to better show my problem. As you can see my shadow catcher is all white? How and why I ask lol. What I’m expecting to have is my shadow catcher be invisible besides the shadows? I tried nearly every option that I can think of.

    Josh Johnson
    Manager of Video Production
    ETC, Inc.

  • Kevin Snyder

    July 17, 2008 at 4:07 pm

    Try changing the white layer with the shadows transfer mode in AE to Screen or Multiply.

    KMS

    love

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy