Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Avid Media Composer Query regarding sound in avid tracks A1-4 appear to be muted/rest of tracks okay

  • Query regarding sound in avid tracks A1-4 appear to be muted/rest of tracks okay

    Posted by Zoe Westley on November 9, 2016 at 6:48 pm

    Hi everyone,

    I have inherited an avid project and there are a few issues that i am trying to get to the bottom of, and i am hoping someone here might have experienced the same issue, and will be able to help.

    In my timeline A1-4 is generally the Dialogue tracks, A5-6 FX, then A7 is the dialogue Stems (the film has been mixed) and A8 is the FX Stem and A9/A10 is the music stem.

    Everything seems to be working okay. We are mainly only working with the stems and adding dialogue etc where changes are being made to the picture. However, what i have discovered is that tracks A1-4 appear to be muted. If i solo them i can’t hear anything at all. However If i go to the audio mixer those tracks don’t appear to be muted, they are all on 0. Another strange thing is that if i try and match back one of the audio clips on A1-4 it won’t match back at all. they appear be ’empty’ clips. If i add new clips to the tracks then I can hear those fine, and those match back okay. It just appears that all the old clips are linked to the Dialogue stems in some way and silenced.

    has anyone experienced this before? and if so how do i undo it so i can hear everything and match back.

    thanks
    Zoe

    Zoe Westley replied 7 years, 3 months ago 3 Members · 10 Replies
  • 10 Replies
  • Ricky Barrow

    November 9, 2016 at 7:47 pm

    if they are “greyed out” then you will need to turn on those tracks with the “power switch” in the timeline. Maybe this isn’t your issue but it sounds like one I had.

    Ricky

  • Zoe Westley

    November 9, 2016 at 7:59 pm

    Hi Ricky

    They are greyed out, but any new clip i add to those tracks isn’t, and they play normally. I think the tracks are turned on, but forgive me asking what do you mean by the power switch on the timeline? how would i check?

    thanks

  • Ricky Barrow

    November 9, 2016 at 8:09 pm

    Timeline hamburger menu and click on “Track Control panel” and this will open on timeline and you can see a “power button” to see if it is on or off.

    Ricky

  • Zoe Westley

    November 9, 2016 at 8:15 pm

    Hi Ricky

    yes i had checked that already and its all switched on. so its not that. any other thoughts?

    thanks

    zoe

  • Ricky Barrow

    November 9, 2016 at 8:24 pm

    no idea then – probably a new switch or function somewhere .. unless it really is referencing a file that doesn’t exist.

    Ricky

  • Zoe Westley

    November 9, 2016 at 9:02 pm

    The files are there. when i match back from the video track it matches okay and the audio is there then. It must be a switch of sorts i just can’t find it

    anyone else with any suggestions? please?

    thanks

    zoe

  • Shane Ross

    November 9, 2016 at 11:40 pm

    Wait….the CLIPS are GREYED out? Not the whole track? If you add a new clip, is it NOT greyed out? If the clips are greyed out, they might be “MUTED.” If so, choose the SELECT TOOL (Red Arrow tool that allows you to select and move clips), click on the clip, then RIGHT CLICK on it and choose UNMUTE CLIP. This command is also in the TIMELINE menu.

    Shane
    Little Frog Post
    Read my blog, Little Frog in High Def

  • Zoe Westley

    November 10, 2016 at 9:40 am

    Shane, you are amazing. That was exactly what the issue was. i had never come across that option before. THANK YOU

  • Shane Ross

    November 10, 2016 at 6:49 pm

    It’s a new feature…came out in 8.3 I think. Something that we FCP editors have wanted ported over. But yeah, I can see that it can be VERY confusing if you’ve never encountered that.

    Glad we figured that out.

    Shane
    Little Frog Post
    Read my blog, Little Frog in High Def

  • Zoe Westley

    November 10, 2016 at 7:09 pm

    yes its super simple, great idea but totally threw me for a while. THANK YOU

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy