Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving QNAP TVS-1282T3 Raid-6 slow write speed

  • QNAP TVS-1282T3 Raid-6 slow write speed

  • Nikos Papadopoulos

    December 29, 2017 at 11:51 pm

    Hello again from sunlit Athens!

    First day on the QNAP and I am experiencing slower than expected write speeds.

    A few details about what I’ve setup and tried:

    1. 7 x 8 TB 7200 RPM HGST (I have an 8th one but want to offload it first before adding it to the array)
    2. Thick volume setup / Raid-6
    3. T2E is off
    4. 40Gbps thunderbolt 3 cable connected to laptop (mbp 2017 15″)
    5. Tried mainly SMB/NFS/AFP (set SMB on qnap at version 3.0 and mounting through qfinder, but also disabled signing)

    What I get is 250mb write all the time, while Read is at 1000MB/s+.

    Now the array is running its first synchronization, but I tried setting it to lowest priority, and write speed didn’t change.

    Can I try something else in order to get better write speeds? Should I have created a static volume (for 4k editing) instead of a thick one for better performance? Are the slow writes due to having only seven drives are connected?

    Always with regards,
    Nikos

    Passion and knowledge put to work
    nick314.com

  • Nikos Papadopoulos

    January 2, 2018 at 8:47 am

    Update (but no solution yet):

    I have added all 8 8TB drives (7200rpm) and created a static volume instead of a thick one. Though the read speed jumped (smb 3.0) from 1000mb/s to 1200mb/s, the write speed still remains at 250mb/s. Can someone point me in the right direction? QNAP support hasn’t responded either (due to New Years I presume).

    Always with regards,
    Nikos

    Passion and knowledge put to work
    nick314.com

  • Bob Zelin

    January 5, 2018 at 2:17 pm

    for those reading this thread – Nick solved his own problem, doing something I would never have suggested.
    He blew away his Mac OS installation, and completely reloaded the macOS, and his speeds came back. So there was something corrupt in the Mac, not the QNAP.
    Always an adventure.

    Bob Zelin

    Bob Zelin
    Rescue 1, Inc.
    [email protected]

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy