Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro X QMaster setup

  • QMaster setup

  • alban egger

    July 21, 2011 at 8:04 am

    In FCP7/Compressor3 I had my QMaster for Compressor set up so it used 16×100% when rendering. I had 16 CompressorTranscoder Processes running full speed.

    After switching to Compressor 4 I first stopped the sharing in the system preferences; I figured that “old QMaster” in system preferences doesn´t work with Compressor 4 since it has QMaster now built in in its menues.

    Then I tried to set it up to use all cores, after I found out that it doesn´t do so automatically. I have a render going and it only uses 200-400% of my 1600% and it is only the process “compressord” working, not the CompressorTranscoders like in C3.

    I did try a few supportpages and forumentries, but until now have not been able to get it up to 1600%. Can anyone point me at the correct settings?

  • Carsten Orlt

    July 21, 2011 at 2:45 pm

    Had the same problem today.

    Qmaster is now part of Compressor and not System Preferences anymore.

    In Compressor 4 go to the ‘Apple Qmaster’ menu and select ‘share this computer’

    You now get the same options as you had before when Qmaster was still in the System preferences.
    You have to keep Compressor open though for Qmaster to take effect. If you quit Compressor, Qmaster quits too. But it gives you a warning about that.

    Carsten

  • alban egger

    July 22, 2011 at 6:39 am

    hmmm…I have done that now according to my settings for Compressor3.

    Selected “Services only”
    Selected “Compressor” and set 16 instances in options.

    C4 Still only uses about 360%+ when I submit a render and it even fails when I select “This computer plus” in the submit window.

  • Carsten Orlt

    July 22, 2011 at 9:10 am

    I think you set it to half you processors, so if you have 16 set it to 8.
    Also I have set it to Quickcluster with services not Services only.
    And when you submit the job you have to select you Quickcluster name instead of ‘This computer’.
    No need for This computer plus as it only means that you would involve OTHER computer on your network as well (must be running Qmaster)

  • alban egger

    July 22, 2011 at 5:34 pm

    will try tomorrow. I had 16 in C3 and it used all of them. I have 2 quadcores (16 cores with hyperthreading) and 16GB, need to test what´s faster once I have it set up properly….

    Let you know how it works….

  • Lawrence Eaton

    August 4, 2011 at 6:48 pm

    Hi Carsten,

    Just jumping in here as I share the same problem as Alban.

    Qmaster in Compressor 4
    Share this computer is checked on with Quickcluster w/ services option

    Services – Compressor and Options are to 8
    Require services to only be used in managed clusters – not checked

    QuickCluster – include unmanaged services from other computers – checked

    Click OK – done

    Render out as mp4 with job segmenting checked and my cores are flat on the ground other than 1 of them.

    Surely, this should be relatively easy and common-sensical? But I’m scratching my head here as why I don’t see my cluster (virtual one) when I select “This computer plus” and why it’s taking so long that I could probably draw each slide faster.

    Lawrence

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy