Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy ProRes capture problem

  • ProRes capture problem

  • Jim Watt

    June 22, 2007 at 3:19 pm

    I have a dual quad core Mac, 4 gigs of ram & my video drive is an XServe raid, which is running at 366.5 MB/s write, and 290.7 MB/s read for 10 bit, according to the AJA calculator. My video board is a Kona 3. Deck is a Panasonic AJHD 1200 & I’m capturing with RS 422 control and using HDSDI for video & audio.

    I’m capturing DVCPROHD 1080i/29.97, material with the ProRes HQ preset and I’m getting some momentary freezes in the video when I play back the captured material.

    I’ve tried capturing in DVCPROHD and i’m getting the same problem. the freezes are in different places each time.

    Any ideas on what may be the problem?

    thx…jw

  • Russell Lasson

    June 22, 2007 at 4:35 pm

    It sounds more like a system problem than a problem capturing ProRes. Technically, ProRes isn’t supported on G5 systems, thought there are some people that are doing it successfully.

    I’d restart your computer and see if DVCPROHD is working. If not, trash your preferences and give it another shot. If you’re system is still struggling with DVCPROHD, then there is a definite system problem somewhere.

    Are you using the latest Kona 3 drivers?

    -Russ

  • Jim Watt

    June 22, 2007 at 4:51 pm

    I tried hooking up the 1200 deck directly to the computer via Firewire, bypassing the Kona card and eliminated the problem, so I think there must be something ‘hinky” with the Kona card in this configuration, or somewhere along the line I’ve done something really stupid and neither I nor the Apple FCP guys can figure it out.

    Waiting for a call from Kona right now.

    thx…jw

  • Russell Lasson

    June 22, 2007 at 5:00 pm

    [Jim Watt] “Waiting for a call from Kona right now.”

    That’s the right move.

    -Russ

  • Jim Watt

    June 22, 2007 at 5:13 pm

    The problem is that my deck is an AJHD 150 that doesn’t have firewire, I’m just renting this deck for a couple of weeks while mine is in for service.

    I need to solve the issue, and I think kona does too. My computeris a dual quad core Mac Pro, so ProRes is supported on this system.

    thx…jw

  • Mark Maness

    June 22, 2007 at 6:02 pm

    Put your Kona 3 card in slot 3 and you fibre channel card in slot 4.

    Unplug your system when you do this, this will reset the SMU. When you restart, zap your PRAM at least three times.

    AND, make sure that you have all the latest drivers for your system, including the Xserve RAID.

    _______________________________

    Wayne Carey
    Schazam Productions
    http://www.schazamproductions.com
    https://blogs.creativecow.net/waynecarey

  • Russell Lasson

    June 22, 2007 at 6:03 pm

    [Jim Watt] “My computeris a dual quad core Mac Pro, so ProRes is supported on this system.”

    You’re right it is supported. I must have read G5 into your first post somewhere. Thinks should be working fine.

    Do the captured files playback okay in QT?

    -Russ

  • Jim Watt

    June 22, 2007 at 6:40 pm

    Thanks for all the replies. The boards are in the right slots. Spent some time with Steve at Kona and all we did was do some Mac repair stuff like verify, then repair, then verify permissions, then trashed the preferences, & zapped the Pram, restarted and it seems to be working fine????

    thx…jw

  • Jim Watt

    June 22, 2007 at 9:57 pm

    The problem returned, so I called Kona again and Steve worked out that it may be a Raid problem, so we checked the Raid Admin and sure enough we had a couple of setting that needed changing and that solved the problem.

    The tech support at Kona is the best I’ve seen anywhere! if you looked up Tech Support in the dictionary their picture should be there!

    thx…jw

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy