Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy Project Won’t Play! Very Laggy

  • Project Won’t Play! Very Laggy

  • Randy Heeren

    November 6, 2018 at 2:16 am

    So I am in a very unique situation and need some help.

    I am editing a large project on an older version of Final Cut Pro (6). I know, I know, I should upgrade. I made sure to convert all my video files to Apple ProRes 422. Everything was going great until one day after turning off my old mac for a few days, I opened up my project and found that it could no longer play my project. Everything feels extremely laggy, and it only plays for a few seconds before dropping frames.

    I don’t know what changed in that time. I know I’m stressing my system somewhat with how much video I’m working with, but I was editing just fine for a long time. So I know my computer is capable of handling this much video; I think there is a setting that I must have wrong somewhere.

    All my footage is stored on a 7.28TB Lacie hard drive. So is my project file and scratch disks (I hope that’s all right?)
    There are currently 888 gigabytes free on this external lacie drive. I don’t think this is the issue because I remember this number going down to around 750 gigs free, and the project slowed down a bit but still played fine. I agree I could be wrong on this though.

    My computer is an old mac (can get you the specific specs if you need it)

    My footage is 23.98 fps
    1920 x 1080
    13.6mb/sec data rate

    My sequence settings are also using prores 422 as the compressor.

    For system settings, my RT setting is on safe. My video quality setting is on low.

    My Final Cut project file is 11 mbs.

    I have tried trashing preferences, and it now gives me a message saying “One or more frames was dropped during playback. It gives me some ideas on how to fix, like lowering compression data rate. Also in red, it tells me that RT Extreme has determined these dropped frames were caused by slow disks. I can elaborate here if needed.

    Let me know what else I can share that would help. I would super appreciate any ideas on what’s causing this huge change, whereas for weeks I was playing and editing with this large project just fine.

  • Michael Gissing

    November 6, 2018 at 10:45 pm

    My guess is best case you are at the point where you drive is getting too full. A golden rule is to leave minimum 10% of your drive empty. Worse case is your drive may have some bad sectors or some other fault. Try to clear some more space and maybe also run a utility like Disk Warrior to see if there is a problem with the drive.

    I should point out that I don’t even know if Disk Warrior still exists. As for upgrading from FCP6, well the logical upgrade path is to something else like Premiere, FCPX or Resolve. I’ve put my money on Resolve and I haven’t had to open FCP7 for years now.

  • Randy Heeren

    November 7, 2018 at 12:22 am

    Thank you so much for the response!

    I think you’re right. I tried clearing more space, but then got error code 36. I then tried repairing my external drive using Disk Utility, and it said this:

    I sent LaCie support a support ticket. I really hope my warranty is still active, but it might have been too long. I’ll let you know how it goes!

  • Michael Gissing

    November 7, 2018 at 12:40 am

    Good luck. I hope you don’t have to go to your backup drive(s)

  • Nick Meyers

    November 9, 2018 at 12:47 am

    obviously copy everything off that drive ASAP if you don’t have a backup.

    nick

  • Randy Heeren

    November 9, 2018 at 1:09 am

    Thanks Michael!

    And yeah Nick you’re right. I backed up all the raw footage and project file, but I didn’t back up the scratch disk stuff like audio files and render files… That’s my mistake ☹

    Working with support now. They said to first try troubleshooting the drive by plugging it into another Mac and seeing what happens. Currently it’s showing up on my own Mac, but it’s taking a long time to load, and the icon has changed.

    Worst case scenario I have to shell out $1500 to Seagate for them to back up my drive and get me a new one with data on it. But they are working with me to troubleshoot the drive first so it doesn’t come to that.

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy