Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums VEGAS Pro project templates

  • project templates

    Posted by Charley King on April 13, 2005 at 7:55 pm

    I am trying to recreate a project that someone did as a test for me in Premiere Pro. It is for a special player. I have been trying to build a similar video but I can’t get the settings that were used on their project. 1440x900x24 with 1.000 pixel settings
    I can set the 1440 and the 900 and teh 1.000 where would I find the settings to get the 24?

    Thank you

    Charley King replied 18 years, 5 months ago 3 Members · 6 Replies
  • 6 Replies
  • Dan Achatz

    April 13, 2005 at 8:33 pm


    You have not provided enough information. What codec does the device need. IE: AVI, MPEG, Windows Media, Quicktime?

    If it is a standard compression scheme, then it’s quite possible that you can pull it off. You may need to import a plugin to do it.


  • Mike Kujbida

    April 14, 2005 at 2:53 am

    Does the “24” refer to audio or video?
    If it’s audio, go to the Project Properties – Audio screen to make this switch.
    If it’s video, 24 bit is a standard image while 32 bit has an alpha channel.

  • Charley King

    April 14, 2005 at 3:34 pm

    I’m sorry, I thought I mentioned it is AVI.
    If I look at the properties of their project rendered video in Vegas, audio is 8,000Khz, 4 bit, stereo ADPCM (that seems strange but I guess they need more for the video processing)
    Video properties 1440x900x24, Indeo video 5.10 progressive scan, 1.000 square pixel, no alpha channel Playback rate 1, Undersample rate 1 (now this is strange too 30 frames per second, instead of 29.97) maybe just a round off I am guessing.

    Now if I turn off render alpha channel in Vegas for my render it still shows 1440x900x32.
    How can I change this?

    Thank you for your responses.

  • Mike Kujbida

    April 15, 2005 at 2:42 am

    Try using the “match media settings” option in Vegas to see if it’ll do what you want. Start a new project but don’t open anything yet. Click the “properties” icon (or go file – properties). In this window, click the “match media settings” icon (looks like a file folder). Now browse to wherever you have the file thewy created in PPro and double-click it. You should now have that file’s settings for your project.

  • Charley King

    April 15, 2005 at 3:41 pm

    Thank you for that information I wondered where you could find such a setting as match media. Didn’t know that existed.
    Again thank you Very Much

  • Charley King

    April 15, 2005 at 4:26 pm

    Just as a follow up,
    My AVI’s are now playing in that player, the settings match perfectly coming in, the render still creates at 1440x900x32, even tho it sets the project at 1440x900x24. I still don’t understand why I cant get an output to match the input. (this was a render of teh exact same file that I am trying to match, it brought the file in at 1440x900x24, but rendered at 1440x900x32. Oh and using the same Indeo 1.5 that was used on the original. Isn’t this strange?

    But hey as long as it works, it just has my curiosity up now.

    Thanx again

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy