Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Project Setting question – Custom settings for Progressive DV???

  • Project Setting question – Custom settings for Progressive DV???

     TClark updated 15 years, 7 months ago 2 Members · 4 Posts
  • Pierre Jasmin

    June 29, 2006 at 7:18 pm

    I am having problem finding the right combination so I can set a project to Progressive DV in PPRO 2

    That would be:
    “Timebase” of 29.97 and
    “Field” to No Fields(Progressive Scan)

    Anyone has an idea? There must be a way – aka I only see 720P as an editing mode, not 480P

    Also I do have older custom settings that load fine with my old projects but if I resaved the custom settings the field menu instead of being No Fields comes back to Lower Field First…

    I must be forgetting something

    Pierre

  • TClark

    June 29, 2006 at 7:55 pm

    They took that out in 2.0. It is very frustrating!! Please submit a feature request to bring it back. The only way to do it is to use desktop editing in the editing options. That is pretty much useless because you can NOT even view on an external monitor in that editing mode.

  • Pierre Jasmin

    June 29, 2006 at 8:22 pm

    Feature Request?
    I would call that major bug, I did file bug

    Is it a viable workaround to do a dummy project in PPRO 1.5 where that works and instead of doing new project you load that dummy project?

    If so (it’s one thing to have the menu say the right thing), if you do a test render of a project saved in PPRO 1.5 with such settings and render in PPRO 1.5 and 2.0, do you get the same exact result?

    Pierre
    http://www.revisionfx.com

  • TClark

    June 29, 2006 at 8:30 pm

    I have not tried that exact workaround but let me know what you come up with. Some people say you can edit in a interlaced timeline but I find that not to be true. The transitions are interlaced within your progressive video. It just does not look right when you output it. It is very frustrating.

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy