Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Problem with Expression Editor

  • Problem with Expression Editor

  • Koray Pezukoglu

    May 13, 2020 at 11:13 pm

    Hello all,

    I canvassed the entire internet for this problem, even went all the way to Google Search Page 5! ????
    However I failed to find more than one other person suffering from this issue.

    The issue lies within the Expression Editor.
    When I try to enter an expression (Alt+Click) the expression window becomes available, however the font size of the expression editor seems to be at least 300 pts to 500 pts therefore, even with a 27″ screen I am unable to see any text I put in, and After Effects is unable to show me any text as I imagine each letter takes more space than there is available.

    When I add the expression from the Expressions menu, the effects gets applied with the relevant text in the box (wiggle(freq, amp, octaves = 1, amp_mult = .5, t = time)) but it is impossible to edit any values as I click to edit, everything disappears and gets replaced with a massive blinking text line.

    Please see the attached screenshot outlining the problem.


    I have tried to set the font size from preferences, did not work.
    Tried to set the tab width, did not work.
    Tried to find the default font size and text options for After Effects in system files, failed miserably.

    This is a fresh (not vanilla) Creative Cloud install, version 17.0.6.
    As I have quite a few plugins installed, I rather not re-install After Effects if I can.

    I welcome any help.

    Thank you in advance for your time.

  • Robert Müller

    May 14, 2020 at 10:13 am

    This looks like a bug to me, since the editing font size is far beyond what you can set in the preferences. You should report that to Adobe or at least post in their support forum.

  • Richard Garabedain

    May 14, 2020 at 6:40 pm

    have you tried using a different workspace for the time being. maybe drag that window out..or reinstall Ae

  • Koray Pezukoglu

    May 14, 2020 at 8:35 pm

    I have managed to sort out the issue.

    With your suggestion that it could be a bug, I searched with different keywords which landed a couple of hits.
    After holding down Alt+Ctrl+Shift during startup I managed to clear the preferences thinking that would solve the issue.
    However the issue persisted until I restarted my computer once more, and lo and behold, the issue was fixed.

    So for anyone who may have the problem in the future, clearing the preferences and restarting seems to fix the issue.

    Thank you very much for all your help and time.

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy