Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Problem with Calibrated MXF Import

  • Problem with Calibrated MXF Import

    Posted by John Fishback
    on May 1, 2011 at 4:28 pm

    My MBP crashed and I took that as a sign to install the latest SL. The MBP isn’t my usual edit machine and when I opened a project at home, I was only seeing half the length of the clips I had imported (as they were under 30 seconds) on the office Mac Pro. That clued me in that I hadn’t added the license for MXF Import to the machine. I did that by copying the license from my account on the Calibrated site and entering it using CalibratedQMXFOptions. And “Licensed” appeared. But, when I went back to my project (after restarting) the clips were still showing as half-length. I opened a new project, imported a clip and it was half-length. Looking at the clip with Quicktime showed the correct length. What gives? Any suggestions would be much appreciated.

    John

    MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24″ TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
    FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)

    Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN

    Bruce Birch replied 13 years ago 3 Members · 3 Replies
  • 3 Replies
  • John Fishback

    May 1, 2011 at 5:03 pm

    There’s an app in the install that will refresh clip lengths that were set when imported using Demo mode. Here’s the procedure from the MXF Import User’s Guide.

    1. Open Final Cut Pro or Final Cut Express

    2. Open the project (s)where MXF files are still only showing 30 seconds

    3. Run Calibrated{Q} Import Assist and click on the word „refresh‟ to take you to the refresh page

    4. Do either Option A, or B below:

    Option A:
    -Press the Green Double Arrows button to refresh all MXF files in the open projects in Final Cut Pro/Express

    Option B:
    – Press Green Single Arrow with a Search Glass button – then this will open a ‘Choose File Dialog’. – In the ‘Choose File Dialog’, navigate to a MXF File that is only showing 30 seconds in Final Cut Pro/Express and choose it and click ‘Open’

    5. The MXF file duration should now be updated in Final Cut Pro/Express

    John

    MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24″ TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
    FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)

    Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN

  • Chris Tompkins

    May 1, 2011 at 7:46 pm

    Hay John, good to see ya around again. Sounds like you got it worked out. Good Deal.

    Chris Tompkins
    Video Atlanta LLC

  • Bruce Birch

    May 19, 2011 at 8:24 pm

    Having the same problem. Running Calibrated Import Assist is showing no results. All clips remained the shortened length. Also, lengths are anywhere from 10 to 50 seconds, in tens. 10, 20, 30 etc.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy