Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks Problem Initializing Animator Or Invigorator

  • Problem Initializing Animator Or Invigorator

     Galen Shaffer updated 9 years, 4 months ago 3 Members · 4 Posts
  • Galen Shaffer

    September 8, 2011 at 10:25 pm

    I am running a MAC Pro G5 with 10.6.8 OS / 2×2.4 GHz Quad-Core Intel Xeon / 24 GB 1066 MHz DDR3 ram.

    I have tried opening both apps inside of CS4 and CS5 (I know that CS5 is not supported yet) and as stand alone apps. I get the following error AFTER the prompt that says my Serial AUTHORIZATION CODE has been ACCEPTED.

    I AM THE ADMIN. Is this a Snow Leopard Problem? PLEASE HELP — I have deadlines to meet. Do I need to upgrade to version 5?

    They are installed correctly. I am a very experienced After Effects and Mac OS user (19+ years)but this has me stumpped. I think it must have something to do with the new OS — these apps both worked fine on my older Mac Pro running 10.5 OS.

    Thanks in advance!

  • Matt Rhodes

    September 8, 2011 at 11:34 pm

    Hi Galen.

    Can you tell me which version of ProAnimator or 3D Invigorator you’re running?

    Also, you mention that you’re getting “the following error” — what is the error message you’re getting?

    Thanks.

    Matt Rhodes
    Zaxwerks, Inc.

  • Edward Wu

    September 9, 2011 at 4:27 pm

    This issue is now resolved. Thanks Matt. He was having a permissions issue with the older version of the software. Once he upgraded to version 5.0.7, he is up and running.

    Best,
    Edward

  • Galen Shaffer

    September 9, 2011 at 4:36 pm

    YES, and Thanks ED over at ZAXWERKS for the EXCELLENT SUPPORT on this!

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy