Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Problem after upgrading from 4.5HD to FCP 5…

  • Problem after upgrading from 4.5HD to FCP 5…

    Posted by Devon on September 6, 2005 at 11:52 am

    I upgraded from production Suite to FCP Studio 2 days ago. I have a Dual 2.7 Ghz G5, 2.5 Gb Ram, 400 GB HItachi Internal SATA drive. OS 10.3.9

    After doing the upgrade i verified and repaired disk permissions and deleted the appl.com.finalcut.plist file. Almost every time when i am capturing, either logging or using capture now the little gay waggon wheel (beach ball) comes up and when i do the control+apple+esc it tells me FCP is not responding and i have to force quit. What could possibly be wrong…

    this looks so bad in front of clients…

    Any help will be appreciated.

    Michael Horton replied 18 years, 5 months ago 4 Members · 4 Replies
  • 4 Replies
  • Walter Biscardi

    September 6, 2005 at 12:25 pm

    What type of footage are you running and did you do any testing on your system before clients came in the door?

    I always allow 3 days of installation and testing on all my systems when upgrading either FCP or the OS.

    Walter Biscardi, Jr.
    Creative Genius, Biscardi Creative Media
    https://www.biscardicreative.com

    Now in Production, “The Rough Cut,” https://www.theroughcutmovie.com

    Now editing “Good Eats” in HD for the Food Network

    “I reject your reality and substitute my own!” – Adam Savage, Mythbusters

  • Devon

    September 6, 2005 at 12:46 pm

    i am capturing normal DV footage using a DSR-11… I had to do a demo for Apple South Africa on friday, and they ahd theur demo machine being used for training, so it was a last minute situation.

    any ideas how i can fix it? maybe trached the user data folder?

  • Tommyg

    September 7, 2005 at 8:12 am

    Howzit Bru

    You should not run FCP 5 while still on Panther. Only Tiger… But i should have come with your dual 2.7…

  • Michael Horton

    September 7, 2005 at 8:18 am

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy