Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks proanimator jams when I try to export 3d object

  • proanimator jams when I try to export 3d object

     Edward Wu updated 12 years, 3 months ago 2 Members · 4 Posts
  • adeeb oberoi

    March 23, 2009 at 3:33 pm

    Proanimator gives me an error when I try to export a 3d object. I need to export to continue in Invigorator but my invigorator has no problem exporting my Proanimator gives an error after I select the object and go to export.

    Then my AE Jams.

    Can aome one help me out here!!!

    Regards,

    Adeeb Oberoi

  • Edward Wu

    March 23, 2009 at 5:16 pm

    Hi Adeeb,

    What is the error message that you are getting?

    Also, are you using the latest version of ProAnimator? Our most current version of ProAnimator is version 4.5.1.

    If you are not using the latest version of ProAnimator, I would recommend downloading the newest version. Version 4.5.1 contains our latest bug fixes as well as some new features. To download version 4.5.1, please visit our download page below:

    https://zaxwerks.com/cgi-bin/download.cgi

    Fill out the information, and select ProAnimator (v4.5.1) from the product pulldown menu. You will be sent a download link to your email address.

    Best,
    Edward

  • adeeb oberoi

    March 23, 2009 at 9:27 pm

    I have the 4.5.1

    The error I am getting just says, INVALID

    I tried saving the material swatches to the bin which goes fine but I cant find them in the plugin proanimator material swatches folder???

    When I save in invi I do find them.

    If I could find them I could easily rebuild the model.

    Why don’t they show in my material swatches folder? they do show in the proani bin inside AE.

    Regards,

    adeeb

  • Edward Wu

    March 23, 2009 at 10:51 pm

    Hi Adeeb,

    In version 4.5.0 (or newer) of our software, we improved our swatch system so that there is a set of user swatches that gets created when you first run the program. The swatches are located in the following locations:

    Windows: “My Documents > Zaxwerks > ProAnimator > Zaxwerks Swatches”

    Mac: “Documents > Zaxwerks > ProAnimator > Zaxwerks Swatches”

    You should be able to find your ProAnimator swatch inside the Zaxwerks Swatches folder.

    As for your exporting error, would you mind taking a screen shot of what you are seeing so I can take a look as well? You can submit the screen shot to [email protected]

    Best,
    Edward

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy