Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks proanimator and after effects render problems

  • proanimator and after effects render problems

     Edward Wu updated 12 years, 1 month ago 2 Members · 4 Posts
  • david de juan navarro

    May 8, 2009 at 12:04 am

    hi, im new in this world, and i just download the trial of proanimator for after effects for mac

    it is a really cool progam but i have some problems.

    when im doing some titles in proanimator and hit test the render looks ok, perfect but in the after effects comp looks jagged, i have tried all the preferences in object faceting and all of this stuff, but sometimes it works and sometimes don´t.

    im working in a dv pal comp settings…then where is the problem.

    thanx!!

    🙂

  • Edward Wu

    May 8, 2009 at 6:39 pm

    Hi David,

    If the models look fine in ProAnimator using the Test button, but it looks pixelated and jagged in After Effects, then it probably means that you have set the AntiAliasing setting to “No AntiAliasing”. If you have no AntiAliasing, the edges will appear jagged. However, if you set the AntiAlias setting to 3×3 or above, your edges should appear smooth in After Effects as well.

    Hope that helps!

    Best,
    Edward

  • david de juan navarro

    May 8, 2009 at 6:45 pm

    i have tried that, now i know that i can change the antialising settings, but even does not work!
    why??

    i ve seen that in some compositions the 3d looks cool but in others dont, so i have save that comp to use it for everything i make, the question is……why proanimator makes that?

    thanx a lot for the answer, now i know somethong more of proanimator

    XDDD

  • Edward Wu

    May 8, 2009 at 7:14 pm

    Hi David,

    What I can think of is that, if you are not viewing the Composition at 100% and you do not have the Resolution set to “Full”, then the edges can still appear to be jagged in After Effects. Also, if you have the Solid ProAnimator is applied to set as “Draft”, you will also see jagged edges.

    Best,
    Edward

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy