Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks proanimator and AE rendering locked

  • proanimator and AE rendering locked

     Edward Wu updated 12 years, 2 months ago 2 Members · 4 Posts
  • Joe Moya

    May 9, 2009 at 4:22 am

    ProAnimator will only render with OpenGL… Invigorator Render will not work. I either get a AE’s black comp window or nothing happens when it is suppose to be rendering. This is true with every layer that has a Zaxwerk effect added.

    Any solutions?

    WinXP AE CS4

  • Edward Wu

    May 11, 2009 at 7:56 pm

    Hi Joe,

    Are you using the latest version of ProAnimator? Our latest version is 4.5.1, so if you are not using the newest version, you can download it from our download page provided below:

    If you are already using version 4.5.1, please double check to see if you are using the latest video card drivers.


  • Joe Moya

    May 13, 2009 at 12:25 am

    Thanks for the suggestion:

    Now… it appears that with the 4 5 1 version NOTHING will render and the Material Set-up doesn’t work. I should have known better than switch out midway through a project.

    At any rate… My 2 week HD project seems to be pretty much toast unless a miracle can be found in one of the many back ups I have.

    I re-install 4 5 0 version and Material set-up works… but, that’s about it… unfortunately, the render is still no longer functional (either OpenGL or ProAnimator’s). Before the attempting to use the upgraded version…at least the OpenGL render worked… now, no rendering works. Who would have thunk’ that a simple drag and drop install of a new version would cause this kind of problem?

    I have come to the conclusion that when you attempt to use Pro-Animator with projects that require some heave lifting by lots of RAM then XP (with it’s 2G limit) can’t work well with ProAnimator.

    At this point, I have hundreds of layers of HD composition that represents hundreds of hrs. of work is pretty much a big problem… I plan on contacting tech support and see if there is a solution to this problem. My plans are to do nothing else in fear of screwing up the project file (moreso than it alreadys seems to be).

    Not that this means much (or maybe it does)… but, AE’s Image Caches will not purge either…

    BTW, these are my computer specs.

    WinXP, ASUS W6T6 WS Rev., Intel i7 3.2Ghz 8X32bit CPU, 6G Corsair DDR3 (low lat.) RAM, GeForce GTX 280, LG DVD, Realtek AC97 Aud., Adaptec 5405 RAID SAS controller for 2 Stripes of 2xHD 15k rpm Fujitsu 300G each (i.e., thats a total of 4 – 15k RPM HD’s operating as 2 stripes for maximum I/O), 2×20″Samsung 204t monitors.

  • Edward Wu

    May 13, 2009 at 6:11 pm

    Hi Joe,

    Sure thing, give me a call at our tech support number at your convenience. I will try to guide you through and see if we can locate the issue you’re running into and also possible workarounds to get you back on track.

    You can reach us at: (626) 309-9102


Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy