Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks ProAnimator 5.0x in After Effects CS5.5

  • ProAnimator 5.0x in After Effects CS5.5

     Edward Wu updated 9 years, 8 months ago 4 Members · 9 Posts
  • Don De Los Rios

    June 4, 2011 at 12:26 am

    I’m experiencing some issues with this combination. First, the permanent license code does not hold. Although the visual indications on screen would make you think all is well, if I restart my computer, all is lost and the license activation code needs to be reentered when I want to use the software again. There seems to be some issue with the UAC system in Windows 7, but it is not a universal issue I’m told.

    Is anyone else having this issue or is it just me?

    Secondly, more often than I like the ProAnimator locks up and freezes. This issue requires a forced closure of After Effects and a restart of the program. An annoying circumstance no matter how you look at it.

    There is no other program on my system that gives me this trouble. I’m running Windows 7 Ultimate 64 bit with an AMD 970 Black Quad Core CPU. I have 8GB of RAM soon to be 16GB. I’m using a Radeon 6800 series graphics card that preforms nicely.

    I must say at the present time I’m a bit disappointed. I’ve submitted my issue to tech support and after a couple of weeks I have no response that provides any remedy.

    You’re up Ed …. solve this please.

  • Edward Wu

    June 6, 2011 at 9:04 pm

    Hi Don,

    I’m sorry we have not been able to find the solution for you thus far. We are still looking into this issue for you.

    Unfortunately at the moment, this has been an isolated case, so it has been difficult to track what is causing the issue on your system. We are doing more research on this. As soon as we find the solution, we will let you know as fast as possible.  

    In regards to the freezing issue, when are you experiencing this issue? Does this happen when you perform a specific command? If there is a repeatable series of steps to cause the program to lock up, please let us know so we can track down the issue and resolve it for you.


  • Don De Los Rios

    June 7, 2011 at 7:44 pm

    In an attempt to help the Zaxwerks support team to resolve my isolated issue with their ProAnimator 5.0.x product on my desktop computer, I preformed the following steps listed after the computer configuration information:

    My computer configuration is as follows:

    Processor: AMD 970 Black Quad Core – 3.5 Ghz Clock Speed
    Operating System: Windows 7 Ultimate – 64 bit
    Graphics Card: Radeon 6800 series
    RAM: 8GB

    At the suggestion of the Zaxwerks Team, I completely uninstalled my virus protection software, ESET 4.0, following the uninstall instructions of the publisher. This included restarting the computer and removing some final files and folders to complete the uninstall process.

    Once again I restarted my computer. At this point I opened ProAnimator, finding it necessary to enter the permanent license information. Once opened and confirmed operating as expected, I closed the application and restarted my computer.

    After the computer had been restarted I once again opened the ProAnimator application. I was presented with the dialog box requiring me to re-enter my permanent license detail. ESET was no longer present on my system.

    Conclusion: ESET is not contributing to the issue.

    Next, I removed all remnants of the ProAnimator software and restarted my computer, still no ESET.
    I then reinstalled the ProAnimator software from the DVD I have. Started After Effects, created a new comp, new solid, and applied the ProAnimator effect. When I did this I got the following error on screen;

    Warning: Recovering from scene data error for command
    <> for class <> at byte 910

    I clicked the OK button on the warning dialog box and chose a basic 3D primitive. The software immediately presented a sphere on screen. I then clicked on the ProAnimator edit icon for the effect and was once again presented with the same error dialog screen;

    Warning: Recovering from scene data error for command
    <> for class <> at byte 910

    I clicked the OK button and was presented with the ProAnimator editing environment. Other than the two error messages, the software seemed to operate as expected. I closed the application and restarted my computer.

    Once I got my desktop back I opened After Effects and chose the previous project to open. I was presented with the dialog box requiring me to enter my permanent license detail once again.

    Conclusion: ESET definitely not responsible for software issue.

    Next, I updated the software with the recent release of ProAnimator 5.0.5. Opened After Effects to previous project, re-entered permanent license detail. Things checked out, closed application and restarted my computer once again.

    With hopes that all would be well, I once again opened the project in After Effects. Unfortunately, the issue remained. The dialog box requesting license detail was once again presented. I entered the detail and continued.

    Conclusion: Testing to isolate ESET proved that ESET is not the problem.

  • Don De Los Rios

    June 7, 2011 at 10:29 pm

    Hi Ed,

    Thanks for the quick response. Unfortunately, I get the same result after a restart. The project requests license detail for both plug-ins. At least that narrows it down to something in my system, but what? It’s a brand new computer. It came with no OS, just a formatted hard drive. I added all software starting with Windows 7 Ultimate. Then ESET, a trusted name for system protection solutions. Then Adobe Master Collection 5.5 then Microsoft Office 2010. Red Giants collection of plug-ins and ProAnimator, now 3D Reflection.

    The only light I can shed on this is that during the installation of your plug-ins windows thought the plug-ins did not install properly and asked me to get more up-to-date installation software from the unknown publisher. I chose the option that the software had installed correctly.

    Where do we go from here?



  • Edward Wu

    June 9, 2011 at 4:19 pm

    Hi Don,

    Thanks for all the detailed information you’ve provided.

    We’re looking into this issue, and figuring out the best approach to tackle this issue. Once we have a fix available, we’ll be sure to let you know as soon as possible.


  • Chris Larsen

    June 10, 2011 at 10:52 am

    I seem to be having this problem too, but with AE CS 5.5 and 3D Invigorator Pro. Symptoms are the same: registration details don’t hold and I’ve had AE lock up on me.

    The AE freeze I think is memory related since it only happened once when I ran out of RAM while working, and since then I’ve been careful not to use all my memory and I haven’t had is freeze again (knock on wood).

    Chris Larsen
    My Fault Productions

  • Edward Wu

    June 10, 2011 at 5:34 pm

    Hi Chris,

    It sounds like you’re also running on Windows Vista or Windows 7. If so, have you tried turning the User Account Controls (UAC) off? If the UAC is turned off, and the code gets accepted, does it prompt you to re-enter the authorization code after restarting the computer? Or does it prompt you to re-enter the authorization if you turn the UAC back on?

    In terms of your memory issue, try increasing the RAM available for other applications in your After Effects Preferences.


  • Roger Bruland

    June 11, 2011 at 11:38 am

    Same her , activation does not hold, but since I am planning to reformat my system soon I did not worry about it. The pc is rarely connected to the web so I reckoned that was the reason. As I read the software should be deactivated before removing it. My thought was I probably should have a web connection when I enter the activation info to fully activate it. I do not use the program often so it is no big deal to have a stickie on the desktop and copy/paste the info.

    Win7 home premium 64 and CS4, I right click and run the standalone as administrator. No errors or anything, everything works fine until next restart. Then I copy/paste again.

  • Edward Wu

    June 14, 2011 at 5:33 pm

    Hi Roger,

    Thanks for the information. We’re working on resolving this issue. Once we have a fix available, we’ll be sure to send it over to you.


Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy