Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Preview Disabled with 1200HD deck only. Walter?

  • Preview Disabled with 1200HD deck only. Walter?

    Posted by Shane Ross on January 26, 2006 at 7:05 pm

    I am trying to capture DVCPRO HD footage from an AJ-1200HD deck, but I get PREVIEW DISABLED…and missing video if I just try to capture now. Trashed Quicktime receipts and downloaded the standalone installer, trashed my FCP preferences…still no go.

    I can capture just fine from my DSR-11, but not the 1200HD. I made sure it was outputting HD in menu number 894 (been down that road)…but now I can’t get it to work.

    Help out a helper?

    Shane Ross
    Alokut Productions
    http://www.lfhd.net

    Frank Nolan replied 18 years, 1 month ago 3 Members · 4 Replies
  • 4 Replies
  • Walter Biscardi

    January 26, 2006 at 7:17 pm

    Was the deck turned on when you launched FCP? If so and it doesn’t work, try re-starting the G5 with the 1200A already turned on.

    Can be some weirdness sometimes with the firewire connection, normally FCP refuses to see that deck if it’s already running and THEN I turn on the 1200A. A quit and re-launch always solves that.

    Walter Biscardi, Jr.
    https://www.biscardicreative.com

    Director, “The Rough Cut”
    https://www.theroughcutmovie.com

    Now Posting “Good Eats” in HD for the Food Network

    “I reject your reality and substitute my own!” – Adam Savage, Mythbusters

  • Shane Ross

    January 26, 2006 at 8:38 pm

    Thanks to an Assistant editor, I figured it out. Thank GOD for assistant editors.

    I tried everything you said Walter…to no avail. I figured it had to be some deck setting. So I called this assistant I work with often and he said that because of the deck being used on Avid and FCP constantly (I rented this deck from an editor who works on an Avid…but it is used in FCP to capture footage for the Graphics guy) that settings get changed all the time. All I had to do was reset it to factory defaults. I did and BOOOM! It worked.

    Thanks for your quick response though.

    Shane Ross
    Alokut Productions
    http://www.lfhd.net

  • Walter Biscardi

    January 26, 2006 at 9:28 pm

    Wooo, good to hear. That’s the only BAD thing with rental decks and a deck with such a heavy menu, there’s way too many things that can be screwed up somewhere deep in there.

    Since I own the thing, I’m the first to admit, I hardly know the menu because I only rent it to one D.P. and between the two of us, we only touch about three things on the menu.

    Get that Assistant Editor some lunch, or at least a nice coffee! 🙂

    Walter Biscardi, Jr.
    https://www.biscardicreative.com

    Director, “The Rough Cut”
    https://www.theroughcutmovie.com

    Now Posting “Good Eats” in HD for the Food Network

    “I reject your reality and substitute my own!” – Adam Savage, Mythbusters

  • Frank Nolan

    January 27, 2006 at 3:40 am

    [Shane Ross] “All I had to do was reset it to factory defaults. I did and BOOOM! It worked.”

    That’s good to know Shane as I will be picking up a deck on saturday from your friend John. Thanks for the contact BTW.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy