Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Premiere CS6 Project in CC: Broken Clips

  • Premiere CS6 Project in CC: Broken Clips

     Gary Huff updated 9 years, 1 month ago 3 Members · 5 Posts
  • Gary Huff

    December 17, 2013 at 4:04 pm

    This has happened with both P2 and Canon DSLR footage (H.264 in .MOV container). Most of my projects that I open up from CS6 have clips that are incorrect (zebra stripes on the block). From what I can tell, CC is interpreting the footage as starting later in the clip that it does, so if I double click on the clip in the timeline, and scrub in the source monitor, I can see the tail end of the clip right at the beginning. Opening these projects in CS6 works fine, but it’s annoying to have to keep CS6 on my machine just for these instances.

    I have never seen this issue before, so I’m not sure what’s causing it. Is this something I should submit as a bug report?

  • Ann Bens

    December 17, 2013 at 8:13 pm

    What if you import a CS6 project into CC instead of opening with CC.

    ———————————————–
    Adobe Certified Expert Premiere Pro CC
    Adobe Community Professional

  • Al Bergstein

    December 20, 2013 at 2:55 pm

    You don’t mention if you were on a Mac or not. Did you happen to upgrade the OS or components like Quicktime lately?

    Al

  • Gary Huff

    December 26, 2013 at 6:51 pm

    [Al Bergstein] “You don’t mention if you were on a Mac or not. Did you happen to upgrade the OS or components like Quicktime lately?”

    Yes, I am on a Mac. It is running Mavericks with all the latest updates (it’s a MBPr 2013).

  • Gary Huff

    December 26, 2013 at 6:59 pm

    [Ann Bens] “What if you import a CS6 project into CC instead of opening with CC.”

    Same scenario.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy