Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Premier won’t play beyond a few frames

  • Premier won’t play beyond a few frames

  • Chee Wee Wee Tan

    July 22, 2011 at 9:38 am

    Am trying to use premier (presently using FCP 7) but PPro just won’t play beyond a few frames and the playhead will go back to the start of the playhead.

    Tried the “ROOT” method, but cannot find the file “com.apple.audio…” file to delete, as explained by Adobe at their website.

    PPro is just not working on my system.

    Macpro 5,1, 24GB RAM. ATI 5870.

    Budget always not enuff.
    https://www.dogbonepost.com

  • Ann Bens

    July 22, 2011 at 7:59 pm

    Try this:
    https://kb2.adobe.com/cps/842/cpsid_84287.html

    ———————————————–
    Adobe Certified Expert Premiere Pro

  • Chee Wee Wee Tan

    July 22, 2011 at 9:40 pm

    Try before, doesn’t work.

    basically can’t even find the file “com.apple.audio.AggregateDevices.plist” to trash. Is it a hidden file?

    Budget always not enuff.
    https://www.dogbonepost.com

  • Tim Smith

    July 25, 2011 at 11:25 am

    Chee Wee Tan,

    I believe I had the same problem as you.

    For my day-to-day computing, I login to my mac as a non-Admin user (what Apple calls a “Standard” user). I installed Adobe CS5.5 on my machine whilst logged in as standard (authenticating where necessary). It worked for a while and then stopped.

    Anyway…. back to the question and the solution (or at least it worked for me !).

    Quit all programs and log-off.
    Logon as an Admin user.
    Open programs.
    Logoff
    Login as normal.
    Should work !

  • Chee Wee Wee Tan

    July 26, 2011 at 7:20 am

    Thanks for solution. But does not work, anyway, since i am the only user, I am the Admin.

    Now must think how to Uninstall PPro from my computer.

    Budget always not enuff.
    https://www.dogbonepost.com

  • Jeff Greenberg

    August 2, 2011 at 4:29 pm

    Where did you look for the file?

    Often people are in the main library and not the user library.

    Perhaps create a new user and see if the problem goes away?

    Best,

    Jeff G

    Apple Master Trainer | Avid Cert. Instructor DS/MC | Adobe Cert. Instructor
    ————
    You should follow me (filmgeek) on twitter. I promise to be nice.
    New- my book (with Richard Harrington and Robbie Carman)- An Editor’s Guide to Adobe Premiere Pro
    Compressor Essentials from Lynda.com
    (older but still good) Marquee, Media Composer (3.5) and Basic/Advanced Color DVDs (1.0) from Vasst.com
    Contact me through my Website

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy