Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Blackmagic Design Posted in FCP and Now…FCP and G5 crash upon capture

  • Posted in FCP and Now…FCP and G5 crash upon capture

  • Shannon Brame

    April 5, 2005 at 7:24 pm

    Basically when I try to capture from DVCAM through my decklink extreme my system crashes. I have trashed the perfs in FCP, tried digitizing from the Blackmagic Deck control window (which won’t work either) I have tried to capture using firewire and YRB with the RS4222 deck control thing. (not a moron just not cable/setup savvy really)

    I have a Dual 2.5 G5 4gig SDRAM running FCP 4.5 HD, AE 6.5 et al.

    If you can point me in a direction…I’d be grateful

    I hope this link actually works. Its an fcp forum thread
    https://www.creativecow.net/forum/view_thread.php?threadid=800215&forumid=8&postid=111268411269048

  • Shannon Brame

    April 5, 2005 at 9:11 pm

    It seems I have to beg to get help. Really I am in a pinch. I am not out of my league or in over my head. I have read the flipping manual and nothing zip zero zilch, I have tried everything in the book on this particular problem and nothing is working. I need to figure it out…Could my card be decklink extreme be faulty?

    thanks
    shan

  • Robert Brown

    April 5, 2005 at 9:20 pm

    What do you mean capturing DV Cam through the decklink? Can’t you capture firewire? Or are you taking composite video from the deck?

  • Shannon Brame

    April 5, 2005 at 9:39 pm

    When I couldn’t get it to capture through the firewire I tried the YRB

  • Dalen Quaice

    April 5, 2005 at 10:40 pm

    What model DVCAM deck are you using? Is you intention to edit uncompressed Blackmagic 8 bit or edit DV in Apple DV codec? The reason I ask is you can’t mix the two on the same timeline.

  • Shannon Brame

    April 5, 2005 at 10:59 pm

    Since it is dv its not 8bit. It is Blackmagic DV codec.

  • Kristian Lam

    April 5, 2005 at 11:12 pm

    Hi,

    Do you happen to have any anti-virus software like Virex or something installed?

    Regards

    Kristian Lam
    Blackmagic Design

  • Dalen Quaice

    April 5, 2005 at 11:19 pm

    There is no “Blackmagic” DV codec. The Blackmagic codec is uncompressed. Try using one of the “easy setups” so that the pixel format will match your input. You maybe trying to capture to a nonexistent codec.

  • Olivier Jean

    April 6, 2005 at 12:59 am

    Hi ,

    can i ask you if you’ve downloaded the latest 4.8 BM drivers?
    Which os and Quicktime are you Running?

    could you let me know if you have antivirus program on?

    Try something for me.

    connect your deck to the g5 throught firewire,
    in fcp Go to easy setup ( ctrl q ) and select
    dv-ntsc if in the states, create new sequence so it will
    register the new settings.. try to capture, is this working??
    close your project

    now unplug the firewire,
    connect your yuv or y cable to the deck,do not forget rs422
    go to esasy setup again only this time select Blackmagic dv ntsc,
    create a new sequence,
    then go to log and capture, make sure your deck is set to remote then
    fcp should see your card without a problem..

    capture away…

    If you have an antivirus program disable it when you do video work.

    Regards
    Olivier Jean
    Powermedia Systems
    Sydney Australia

  • Shannon Brame

    April 6, 2005 at 1:53 pm

    I have downloaded the latest drivers, I did the easy set up thing, and the hooking up via firewire and rs422. I got the same result in both setups. It would record about a second of vid then stop on a frame and digitize the frame till I told it to stop or it crashed (which it did most often) I do have virus software on it but I have now at your recommendation disabled it and am trying that next.

    Thanks for your help I will let you know.

Viewing 1 - 10 of 14 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy