Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Please help: black lines after render

  • Please help: black lines after render

     Paddy Uglow updated 1 month ago 5 Members · 5 Posts
  • Wouter Chömpff

    May 18, 2022 at 12:57 pm

    Hey all,

    I have the infuriating experience that After Effects adds black lines AFTER I render. See the attached screenshots.

    The composition itself is superclean, as you can see from the pre-render screenshot.

    The moment I send it to Media Encoder, and render with a H264 medium bitrate, it shows up with these lines.

    Please help.

    I’d love to keep my aspect ratio. 424 x 888 but willing to change for the greater good.

    Many thanks,

    Wout

  • Adam Greenberg

    May 18, 2022 at 1:00 pm

    can you post the project, im not sure what the problem is yet, but Id like to have a look

  • Andy Kiernan

    May 18, 2022 at 1:00 pm

    is the frame size in ME exactly the same size as in AE? could be the issue

  • Filip Vandueren

    May 19, 2022 at 10:48 am

    Probably the composition’s dimensions are not a mulitple of 8, which they need to be for H264 encoding, or Media encoder is doing something else with regards to the cropping/fill settings.

    I could be wrong about the 8×8, could be 4×4, but it definitely doesn’t allow for odd numbers

  • Paddy Uglow

    May 26, 2022 at 7:18 am

    Have you tried an export via the Render Queue instead of Media Encoder? It would be interesting to see if a lossless export (or an image sequence) displayed the same lines.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy