Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums DaVinci Resolve Playback and Render Issue??

  • Playback and Render Issue??

    Posted by Robert Engle on January 18, 2024 at 1:11 pm

    I will try to be as clear as I can to hopefully get some answers. Currently I am using the free version of da Vinci but I certainly have no problem paying for the full version if I need it.

    It play the playback to view I have a redline on the timeframe area that it is trying to catch up before plays the video.

    This is just a hobby with my Go Pro and I’m shooting 4K 60 frames a second at 10 bit. When I edit the footage I drop it to 8 bit and put it into 1080 or regular HD footage to edit.

    Then I tried to render in 4K and it’s okay but seems a little choppy at times. I believe my computer has plenty of power please tell me.

    Windows 10 Pro

    64-bit of course

    11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz 3.60 GHz

    32gb of RAM

    NVidia 3060 card with 8 or 12 GB I think its 12???

    I’m not sure if you guys think I should update my video card to a bigger or better card I don’t know.

    I don’t have a problem buying the full version or upgrading my video card if I need to I just wanted not spend money if I don’t need to.

    Please I need help with this please give me several responses if you guys can help me out with this I’m a beginner and do this just for fun but I do want stuff to work properly it’s very frustrating.

    Bob Rochester NY

    Robert Engle replied 2 months, 3 weeks ago 2 Members · 2 Replies
  • 2 Replies
  • Michael Gissing

    January 19, 2024 at 4:56 am

    mpeg formats like GoPro need a good CPU. Resolve works best with a good GPU with enough VRAM for 4k at 60 frames. I would consider your CPU and GPU underpowered

  • Robert Engle

    January 19, 2024 at 12:27 pm

    Ok thanks. there are 2 Graphics cards that seem way better than what I have one is a fortune. What do you think of these??

    NVidia RTX 3070 and RTX 4080?? Like I said playback is a little slow but when I render even a 30 second clip in 4K 60fps a few times the video for a millisecond just stops??

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy