Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Pixelated crossfades , pixelated drop shadows, and pixelated feathered masks! Gl

  • Pixelated crossfades , pixelated drop shadows, and pixelated feathered masks! Gl

     John Abrahams updated 4 months ago 2 Members · 3 Posts
  • John Abrahams

    January 19, 2022 at 1:18 pm

    OK so I have been dealing with this issue for hours: trying to figure out how to export a simple visual (that is essentially a basic photographic slide-show with a some text and a couple basic effects) with no pixelation…. First issue is I had is adding a simple crossfade transition (and yes I tried a manual opacity automation as well as the stock crossfade effect) between a color matte and a photo without any boxy pixelation during the crossfade effect. I have never even had this problem at all before in my many years of using this program. I finally got around this problem by exporting it as Quicktime format instead of h.264 (which is annoying because the file is like 10 times larger than it wouldv’e been as h.264). Next, I bring this exported clip back into Premiere to incorporate it into a new sequence. I add some extremely basic stuff like a drop shadow on the new clip (I also alternatively tried to mask + feather a color matte behind my clip, to get around using the stock drop-shadow effect). I export this video in the Quicktime format again, but now the Drop Shadow and/or the feathered color matte is showing up pixelated!

    I attached screenshots of both the crossfade issue and the dropshadow/feather issue (2 screenshots for each problem – 1 pic with how it’s supposed to look and 1 pic with the pixelation).

    What do I do?? I feel like I’m about to have a brain aneurism over this!! I’ve been searching through forums (on this site and others) and watching countless videos that all say something like “make sure to match the source footage in the sequence and export settings” – which I am obviously doing, or “try to use Media Encoder instead of Premiere’s export window” – tried both, same problem!, or “change the render from Hardware to Software Only” – no difference!, or “change between VBR and CBR, or try a higher bitrate alltogether” – literally tried turning the bitrate to the maximum with no help at all.


    I am using Adobe Premiere Pro 2022 version 22.1.2

    Computer model: MacBook Pro (16in. 2021)

    Model Identifier: MacBookPro18,1

    Chip: Apple M1 Pro

    Total Number of Cores: 10 (8 performance and 2 efficiency)

    RAM: 16 GB

    System Firmware Version: 7429.41.5

    OS Loader Version: 7429.41.5

    Software: macOS Montery version 12.0.1

  • Tero Ahlfors

    January 19, 2022 at 3:07 pm

    Looks like compression artifacts that happen especially in the dark parts of the image where there’s not much information in the first place. There are a couple of things you could try.

    1. Add a little grain/noise. Probably won’t help if you have really dark footage.

    2. Export to an intermediate format (like Prores) and transcode it in Handbrake or FFMPEG. X264 is a better quality codec than the basic Mainconcept one in Premiere.

  • John Abrahams

    January 20, 2022 at 2:40 am

    Thank you Tero, this is truly the best and most genuine response I’ve gotten yet out of all the places I searched and posted in on the internet. Sooo many smart-alecks and know-it-alls in the video editing community, I swear no one actually wants to help each other out. It seems like my main problem was that I was putting a black drop shadow or a black feathered color matte over a dark grey backdrop and the lack of colors/information caused this unwanted banding. ‘Cause as soon as I tried to change the color of the drop shadow from black to white (just to test) the banding/pixelation problem went away. Thanks again buddy👍

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy