Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Physical Render problem

  • Physical Render problem

     Brian Jones updated 7 years, 1 month ago 8 Members · 15 Posts
  • Kevin Delucia

    February 18, 2014 at 2:34 pm

    Hello

    I am having a problem with the Physical renderer. I have setup a motext with and animated plain effector and I am having trouble finding out with is causing this render glitch. The only thing I can track back to is the Physical renderer. The min/max values in plain effector work to a certain extent, but changes the effect I am trying to achieve. Attached are images, one of standard and the other of physical. Does same glitch regardless of motion blur. Any help would be greatly appreciated!

    Thank you!

  • Tim Vaughan

    February 18, 2014 at 11:34 pm

    Come to think of it, I had something similar. 2 issues, actually. First was with the kerning adjustments I made, and 2nd was (after the kerning and text were deleted and rebuilt to default) with the plain effector applied -1. With those settings, text would appear in the renders in weird places.
    The same thing you are showing happened to me. Sorry, not trying to hijack. Just saw your post and thought this crap is happening to me too.

    Tim
    Apple XRAID, XServe, 2008 2×3 GHz Quad-Core MacPro, Macbook Pro, XSAN, Dell Studio xps PC’s
    FCP Studio (7), AVID Media Composer, Adobe Production Premium, Maxon Cinema 4d, AJA Kona 3, Flanders Scientific Monitors, Panasonic HPX250’s, Kessler Crane, Glidecam…..
    Beer fridge fully loaded.

  • Darby Edelen

    February 19, 2014 at 5:18 am

    Can you share a simple project file that shows the issue?

    Darby Edelen

  • Tim Vaughan

    February 21, 2014 at 9:29 pm

    The problem is very easy to replicate. Just use an effector. I am working on something where I have a plain effector applied at a scale of -1 to 0 (animating in). When on physical, the object will appear somewhere in the project (I’ve had them appear all over…) until about 2 frames in or so. Here’s an example photo of the same exact frame, only difference is physical vs standard.

    Tim
    Apple XRAID, XServe, 2008 2×3 GHz Quad-Core MacPro, Macbook Pro, XSAN, Dell Studio xps PC’s
    FCP Studio (7), AVID Media Composer, Adobe Production Premium, Maxon Cinema 4d, AJA Kona 3, Flanders Scientific Monitors, Panasonic HPX250’s, Kessler Crane, Glidecam…..
    Beer fridge fully loaded.

  • Darby Edelen

    February 22, 2014 at 3:11 am

    This seems strangely related to a problem I had a while back where the keyframe values exported by C4D to AE were offset in time from the keyframes in C4D.

    Basically I think Maxon is pulling some shenanigans with the exposure time settings in the Physical Camera that lead to a bunch of unexpected “bugs” all related to frame offsets that require lame work arounds.

    The workaround in this case is to add a Motion Vector pass in the Multipass or enable Motion Blur in the Physical Renderer settings. There’s no need to save the Multipass image if you don’t need it.

    This workaround only works for Picture Viewer renders and not for editor window or render region renders.

    Darby Edelen

  • Tim Vaughan

    February 22, 2014 at 9:44 am

    Interesting workaround. I went with the display tag and turning off visibility for the first 2-4 frames of the effector animation, but I’ll have to check out the motion vector pass as well. It’s as if we don’t have enough issues to work with (like figuring out how to take a black screen and make it “awesome” for each client every day…) LOL Hopefully Maxon will fix this little quirk quickly! 🙂

    Tim
    Apple XRAID, XServe, 2008 2×3 GHz Quad-Core MacPro, Macbook Pro, XSAN, Dell Studio xps PC’s
    FCP Studio (7), AVID Media Composer, Adobe Production Premium, Maxon Cinema 4d, AJA Kona 3, Flanders Scientific Monitors, Panasonic HPX250’s, Kessler Crane, Glidecam…..
    Beer fridge fully loaded.

  • Tyler Winegarner

    February 28, 2014 at 8:33 pm

    I recently came up against this problem – it seemed like all of the “affected” MoText letters were being dumped at the scene origin point (0,0,0) by the physical renderer. I took my entire scene, dumped it all in a single null, and moved it 1000cm in the X direction. That seemed to work.

  • renaud hericord

    June 30, 2014 at 1:52 pm

    This bug is quite amazing, how is that possible ?

  • Adam Trachtenberg

    June 30, 2014 at 2:12 pm

    Well, has anyone reported it to Maxon? If no one reports it it’s not going to get fixed!

    Reporting it now. 😉

  • Brian Jones

    June 30, 2014 at 2:17 pm

    scale to -0.999 works as a work around as well

Viewing 1 - 10 of 15 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy