Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer OT: display setting

  • OT: display setting

  • ralph bertini

    April 3, 2005 at 3:51 pm

    At the risk of ridicule, I have to ask the group.
    Setting up my XW 8200 xpro system at home. I just got 2 flat panels and hooked ’em up. Originally the system was bench tested at work, coincidentally the day the avid guy was tweaking the lanshare and systems at the school where I work. We used the NEC flat panels from my work system to test my home system and do the XP tweaks. After hooking up the new Samsung LCD’s everything looks as it should but, the text does look crappier than I expected. Being that I’m much closer to the great apes than most and fearing the machines wrath, I did not install the drivers for the samsungs and used the menus within the nvidia application to make any adjustments. Again, in fear, I touched nothing but did poke around. I wasn’t sure by installing the drivers from samsung if it would compete or cause problems with the display card. Sorry for the long post and the dumb question.
    xpro
    xw8200 dual 3.20
    nvidia 1300 card

  • Michael Phillips

    April 3, 2005 at 6:25 pm

    Try different resolution settings. Most LCD monitors have one setting that they are designed for offering sharpness, all others will be a compromise.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy