Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Orange Outline still not visible despite turning off Isoline Editing

  • Orange Outline still not visible despite turning off Isoline Editing

     Jim Scott updated 1 week, 5 days ago 2 Members · 6 Posts
  • Hilary Tsai

    September 9, 2021 at 12:41 am

    Sorry I don’t know the official word for it, but you see in this video around 5:18 he has an orange outline around his geometry:

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

    I didn’t have one, and someone said if I turn off Isoline editing under options, it would appear; but it hasn’t. Anyone know how I can make the outline visible? I’m running S22.

    Thanks!

  • Jim Scott

    September 9, 2021 at 1:47 am

    I think what you want is in Preferences > Viewport Display — Object Selection and enabling “Outlines.” If that’s not it, please upload a screenshot.

  • Hilary Tsai

    September 9, 2021 at 3:22 am

    Hi, Jim,

    First of all, thank you for your helpful suggestion! I tried enabling outlines, but I still don’t have an outline. Below is a screenshot of what I see vs. the orange outline I should be seeing. Do you have any idea of what I can try?

    Thank you so much!!

  • Jim Scott

    September 9, 2021 at 5:33 am

    Did you try the other options in that section of the preferences… Bounding Box and Wireframe… and if so, do any of them appear? I hate to ask, but I want to make sure we’re not overlooking anything — do you have the cube selected in the object manager?

  • Jim Scott

    September 9, 2021 at 1:02 pm

    Hi Hilary,

    As I look at your images again the fact that the cube’s polygons are in blue tells me that you were in polygon mode (or edge or point mode) when you grabbed the screenshot. When you select model mode with the cube selected in the object manager you should get the orange outline. If that’s not happening when you have outlines enabled in the preferences I am at a loss to explain why. I don’t know of any other settings that would affect this but I will keep looking.

  • Jim Scott

    September 13, 2021 at 2:39 pm

    Any response would be nice.

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy