Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Audition Noise Removal causing Echo/Reverb

  • Noise Removal causing Echo/Reverb

     Jason Foote updated 7 years, 11 months ago 3 Members · 4 Posts
  • Jason Foote

    June 22, 2013 at 8:53 pm

    I am trying to edit some old home movies with a whole lot of noise. I have been able to remove a lot of it using the Noise Removal effect in Adobe Auditon CS6, but I keep ending up with a very echoy, empty sound afterward. Most of the audio is vocal. I have tried using equalizers, but still feel like it has given me a pretty hollow, inside-of-a-fishtank sound.
    Has anyone else experienced this, and do you have any tips for how to avoid it or work around it?
    Thank you

  • Joseph W. Bourke

    July 4, 2013 at 11:35 pm

    I haven’t experienced your result, but I have found that, many times, the character of the audio is altered by removing noise, and not always in a good way. Something to try is to use the same settings you originally used – I’m guessing that you sampled the noise floor (Capture Noise Print), then removed that from the audio. Try applying it in a less aggressive manner. If I remember correctly you change the Noise Reduction setting. There’s a comment in the help file which says that “excessively high noise reduction levels can sometimes cause audio to sound flanged or out-of-phase.” Sounds like just what you’re experiencing:

    https://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7f30.html

    Joe Bourke
    Owner/Creative Director
    Bourke Media
    http://www.bourkemedia.com

  • Paul Neumann

    July 5, 2013 at 2:33 pm

    With real heavy noise reduction you’ll often get that flanging/phasing result. Back off on it some and try again. Also, you may want to try adding just a touch of reverb to start fattening up what’s left. Then go to EQ for any fine tuning. And always send a version to Premiere and listen to it there before you think you’re done. Sometimes things get lost in the translation.

    Also, try a notch filter instead of the noise reduction ones as removing a constant noise in a definable frequency can often give you much better results.

  • Jason Foote

    July 7, 2013 at 1:03 am

    Thanks a lot, Paul. I’ll give those suggestions a shot.

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy