Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer No video output – Decklink 4K Extreme 12G

  • No video output – Decklink 4K Extreme 12G

  • Maciej Chmielewski

    January 27, 2022 at 3:22 pm

    Hi,

    Yesterday i unpacked my new Mac Pro. I’ve installed Decklink 4K Extreme 12G. I’ve downloaded Avid 2021.12, and newest Desktop Video Setup 12.2.2. And there is no video output. The toggle client monitor option is grey out. I checked that the video output works just fine in Resolve, so there is an Avid (or else?) issue. I’ve got Big Sur and mac is obviously Intel.

    Do you have any idea what could be the issue here?

  • Robert Ober

    January 27, 2022 at 4:57 pm

    First, understand that the latest Desktop Video is not necessarily the best.

    I would make sure you can see the output from Media Express or Davinci Resolve. As you may know, there is a free version of Resolve.

    Hope you find the issue,

    Robert

  • Mike Drew

    January 27, 2022 at 11:37 pm

    Make sure you install the black magic decklink software after media composer, it wont install the plugin for Avid if its not installed, and make sure you run Avid as an administrator on first run. Also check the MAC’s security tab in settings to allow the driver to run.

  • Mike Drew

    January 28, 2022 at 1:34 am
Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy