Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Zaxwerks No usable vector paths

  • No usable vector paths

    Posted by Anime on January 18, 2008 at 1:03 pm

    Happy New Year everyone. Hope you all had a great intro to 2008. Hopefully better progression, career advancement and more importantly, more money this year.

    I need some help please. This topic has been beaten to death, but as it keeps reoccuring, i need some help with it. I’ve just finishing drawing a map of Nigeria in illustrator with the pen tool. NO fill, just stroke outlines. I put each state on a seperate layer and tried to bring it in to pro-animator to animate. I keep getting the message “no usable vector paths” which can’t be possible, as the file only contains vector paths. I’ve tried saving it in different versions, but it won’t budge. I’m not using compression either. Does anyone know a solution? I can send the file to anyone willing to help. My deadline is so tight, so any help at all will be very appreciated. Thanks.

    Matt Rhodes replied 16 years ago 4 Members · 4 Replies
  • 4 Replies
  • Matt Rhodes

    January 18, 2008 at 5:34 pm

    Hi Anime.

    You can send me the file. I’d be happy to take a look.

    Send files to: matt@zaxwerks.com

    Thanks.

    Matt Rhodes
    Zaxwerks, Inc.

  • Topher Welsh

    January 18, 2008 at 6:43 pm

    I would say… save it in Illustrator 10 format, and make sure NOTHING is checked in the pop up box (I think there is 4 choices), if that doesnt work, resave it and try again using the same settings…

    This actually happened to me yesterday and this was my solution… no idea why the re-save worked, but it did.

    If that doesn’t work, then I would try re-installing the plugin, and then retry the previous step…

    And if that doesn’t work… I ain’t gotta clue. Good luck my friend.

    Topher

    Topher Welsh
    Head Editor & Motion Graphics
    http://www.scout.com

  • Eban Escott

    February 26, 2008 at 6:34 pm

    Hey Matt, did you find a solution for this one? Can you please let the rest of us know the outcome. Thanks, Eban

  • Matt Rhodes

    February 28, 2008 at 1:27 am

    Hello Eban.

    The solution was to save the file in a different format.

    In this case, I believe we saved it in Illustrator 8 format.

    Let us know if you have more questions.

    Matt Rhodes
    Zaxwerks, Inc.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy