Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects No shadows with lux

  • No shadows with lux

     yoondo updated 15 years, 5 months ago 4 Members · 4 Posts
  • saudi

    April 7, 2005 at 2:46 pm

    Hi folks,

    I`ve got a problem with the Trapcode Lux plugin. When I apply Lux to my lights in the Comp, the shadows of all lights will disappear. When I disable the Lux layer, the shadows are back. I already checked all the settings like -> cast shadows on on every layer.

    Does anybody have experience with lux or especially the problem

    thanks Martin

  • Steve Roberts

    April 7, 2005 at 2:58 pm

    Have you tried the COW Trapcode forum?

    Steve

  • Peder Norrby

    April 7, 2005 at 4:16 pm

    Make sure the Lux layer is topmost in the comp.

    Peder Norrby / Trapcode

  • yoondo

    April 8, 2005 at 3:18 am

    I’ve had a similar problem before. The solution is if you place your lux/solid layer
    underneath the light layer, it should be okay.

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy