Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro X new bugs?

  • new bugs?

  • alban egger

    September 22, 2011 at 7:25 pm

    to me it seems there are new bugs included.
    i run FCPX10.01 on Lion (Macbook) and Snow Leopard (MacPro) and all new updates including ProApps codecs. I have found these new problems after only half an hour with 10.01

    – when soloing a clip in the primary timeline i still see the connected clip above in te4h viewer although it is greyed out. need to hit”V” to really turn it off. This was different in 10.0 (and better)
    – I have a 1080p XDCamHD422 file that runs fine in QT and FCP7 but has artifacts in FCPX. I tried both machines, different drives. Always at the same spot (keyframes?) the same pixelations going on. Optimization ticked doesn´t help. When I make a ProRes out of the file in Compressor it works fine.
    – effects that are changed and saved in Motion do not update in FCPX. you need to close FCPX to re-initiate the motion effects. I heard some had this in version 10.0. it is new to me in 10.01.

  • Dave Brandt

    September 22, 2011 at 8:06 pm

    I Also Have the Solo Bug.

    on a similar line to your xdcam clip. I use a sony HVR S270 which records M2T files to compact flash. I use clip wrap to rewrap the files to quicktime. they play perfectly in Quicktime X, FCP 7, Premiere Pro, yet they are glitchy in FCPX. When I transcode to prores from clip wrap or Mpeg Streamclip They work Fine.

    Dave

  • Craig Seeman

    September 22, 2011 at 8:27 pm

    Have you all done the Quicktime Codec updates that were made available when Apple updated FCPX? Apparently they weren’t offered through the AppStore update or Software Update.

    I have some XDCAM EX work tonight so I’ll see how that handles.

  • Robbert-Jan van der Does

    September 22, 2011 at 8:44 pm

    Hi,

    I just discovered that the page curl, which is used in my Photo Album Effect is not working anymore.
    For a quick test I created a new FCPX effect in Motion 5.0.1, applied a page curl to the effect source, saved the effect, switched back to FCPX.
    The effect immediately showed up in the effect browser (I’m running Lion, so that seems to be fixed) and when hovering over the effect I could preview the effect in the viewer (there was a clip selected).
    Unfortunately the effect doesn’t show when applied to the clip although it says to be present in the info pane.
    Can anyone confirm this behaviour?

    thanks,
    robbert-jan

  • alban egger

    September 22, 2011 at 9:25 pm

    Craig, yes I have the new ProApp codecs installed. XDCam EX is ok, it is the XDCamHD422 codec that is having hiccups. unfortunately that is the broadcastcodec……..

  • Tom Wolsky

    September 22, 2011 at 10:23 pm

    Soloing is for audio, not for video. Hasn’t changed.

    All the best,

    Tom

    Class on Demand DVDs “Complete Training for FCP7,” “Basic Training for FCS” and “Final Cut Express Made Easy”
    Coming in 2011 “Complete Training for FCPX” from Class on Demand
    “Final Cut Pro X for iMovie and Final Cut Express Users” from Focal Press

  • Martine Charron

    September 29, 2011 at 12:28 pm

    I apologize in advance for not starting a NEW thread for the following, but it does feel like a NEW BUG, the kind that makes you wonder how Apple manages it’s clientele… I really never thought we needed to be US citizens to be served.

    As you know, FCP X “launched” an upgrade 10.01 and believe it or not, in the App store where I purchased the FCP X in June (no problem that I was in Canada then), the 10.01 update could not be downloaded. The error message is:

    YOUR REQUEST COULD NOT BE COMPLETED.
    THE ITEM YOU’VE REQUESTED IN NOT CURRENTLY AVAILABLE IN THE CANADIAN STORE.

    I am at a lost for words… How can that make sense? I appreciate your guidance or thoughts on this.
    Thanks,
    MC

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy