Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy New Bug: FCP 5.1.2 Audio OMFI export

  • New Bug: FCP 5.1.2 Audio OMFI export

  • Francois Stark

    November 2, 2006 at 2:08 pm

    Hi

    I’ve been using FCP OMFI audio exports to send sound to Pro Tools since FCP V3, and it’s always been quite stable. We upgraded from 5.0.4 to FCP 5.1.2 last week and have been having problems with OMFI exports since then.

    It seems that when FCP either has an offline audio file, or refenreces audio files off network drives, the OMFI export gets “confused”, since it loops part of one file in different regions once it is in Pro Tools.

    Anybody else found this problem? I found a workaround, but it’s messy – media-manage all audio to one place, delete all empty clips, and re-export the OMFI. But this is time consuming and unnecessary, and it was working perfectly in FCP 4.5 and 5.0.

    Regards
    Francois

  • walter biscardi

    November 2, 2006 at 4:07 pm

    We just did a test OMF export from a timeline last week to our audio designer and he said he had no issues with it. We don’t have anything offline though, so that may be the difference.

    Walter Biscardi, Jr.
    https://www.biscardicreative.com
    HD Editorial & Animation for Food Network’s “Good Eats”
    HD Editorial for “Assignment Earth”

    “I reject your reality and substitute my own!” – Adam Savage, Mythbusters

  • Greg Jones

    November 3, 2006 at 11:21 pm

    Right after I installed 5.1.2 I exported an Audio OMF and the sound designer said that the omf file did not have any information in it. I tried it 3 or 4 times and the same problem. I trashed my prefs and tried it and Voila! it worked! Maybe you should try trashing your prefs.

    Greg Jones
    D7,Inc.
    Orlando,Fl.

  • Francois Stark

    November 5, 2006 at 8:51 am

    Hi

    I just rashed prefs – no luck. same problem. We also realised that the workaround of consolidating (media manager) to one drive before exporting to OMFI does not help at all.

    This is getting serious – we cannot find a workaround that fixes the problem!

    Also, we trashed the prefs on a decklink machine and re-tried the export. Afterwards we realised that the video digitiser, and all the decklink capture presets are gone. All the decklink output presets are still there, but the input presets, decklink video digitiser component and the decklink deck control components are gone. So now we have to re-install the decklink software – and find the newest installer is gone. AND to add insult to injury, the decklink website is off. Cannot access it at all.

    Getting really frustrated 11am on a sunday morning…

    Francois

  • Francois Stark

    November 5, 2006 at 6:50 pm

    Ok, we found that the problem is related to both the FCP version and the PRo Tools version.

    We have 2 Pro Tools HD suites – one PT 7.1 CS9 and one PT 7.1 CS10. The CS10 version has a serious problem with OMFI imports, the CS9 version imports the same files with no problem. Funny thing is, it is only FCP projects with audio stored on networked drives, or any off-line audio clips, once exported, that gives these problems. We did not use to have any problems with FCP 4.5, FCP 5.0 and Pro Tools 7.1 CS9.

    At least we know how to work around it for now.

    Regards
    Francois

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy