Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Nested Sequence in Main Project Timeline Won’t Open Anymore in Own Timeline (Tab)

  • Nested Sequence in Main Project Timeline Won’t Open Anymore in Own Timeline (Tab)

    Posted by Richard Mamary on July 8, 2010 at 10:51 pm

    I don’t know whether it is an advised workflow, (as I am for the most part self taught in FCP), but I am working on a project where I am using nested sequences, (for the different scenes), and then arranging them along with cutaways, etc., within the main projects timeline (sequence).

    When I need to edit a scene within the main timeline, I double click it on the timeline, and it opens up in tab, in its own timeline. I can then make my changes and then close that tab and go back to the main project timeline.

    All of a sudden, one of the nested sequences no longer opens up in tab on the timeline when I double click it, but only opens in the viewer/slug window. I tried using Preference Manager to delete FCP preferences, and still no joy. I can no longer edit this particular nested sequence. The other nested sequences, (scenes), so far still open in tab in their own timelines, as usual, and can be further edited.

    You might say, well go to the projects bin, and find the nested sequence, and open it from there.
    Well, the nested sequence is seemingly present in my projects bin, but, when I double click it, when it opens on the timeline in tab, even though it has the same name, it is not the same up to date sequence that is on my timeline. (I hope this makes sense…)

    This was not a surprise to me, as I had learned previously while editing, to access the nested sequence with the latest changes, or to make changes to the nested sequence that would be present in the main projects timeline, I couldn’t click the sequence name in the bin. I would have to double click the nested sequence on the main projects timeline, (not the bin), and then when that opened up in tab in its own timeline, it was up to date, and the subsequent changes I would make would be reflected in the main project timeline too. (Wheew. I really hope this makes sense…)

    But again, suddenly this particular nested sequence, when double clicked from the main projects timeline, will only open in the viewer window, so I can’t edit it.

    The version of the nested sequence that opens when I double click it from the project bin is so much older, and if I have to start using that, so much work will have been lost, that I can’t bear the thought. I also can’t bear the thought of this occurring again with other nested sequences. I am actually pretty distraught.

    Does anyone please have any advice on to how I can get this nested sequence to once again open in its own timeline?

    It is 6:47 pm eastern time, and I have to run out for about 90 minutes, and will be right back.

    Thanks in advance for any all help and suggestions.

    Darren Parish replied 11 months ago 3 Members · 6 Replies
  • 6 Replies
  • Richard Mamary

    July 9, 2010 at 1:27 am

    I thought maybe when I got back, 90 minutes later, there might be a reply.

    But now it’s 150 minutes later and still no replies. (sigh) Usually if there’s an answer it comes quick.

    Has no one had this happen to them before?

    Is it ill advised to work with nested sequences the way I described?

    I now have posted the same at Apples FCP discussions, and lafcpug, and no joy anywhere…

    Now, I am getting worried.

  • Matt Lyon

    July 9, 2010 at 2:59 am

    I don’t recall having your specific problem but I generally avoid using nests for anything other then short term tasks, like applying an audio or timecode filter to a whole sequence.
    Similar experiences to yours have left me feeling that nests aren’t reliable in the long term.
    Have you tried copying the nest into a new, empty project, then relaunching fcp with only the new project open?

    Matt Lyon
    Editor
    Toronto

  • Richard Mamary

    July 9, 2010 at 3:37 am

    Thanks Matt,

    I had previously tried copying the nest from the timeline into the browser after renaming the older sequence, but it still wouldn’t open on the timeline.

    I had hope with your option. I was excited to try it. But it didn’t work.

    I am noticing that when this nested sequence is copied and pasted into the browser, its icon is for a clip, not a sequence, so its actually no surprise that it only opens in the viewer. It’s like FCP forgot it was a sequence, and not a clip.

    Anyway, from all my posting around, I am getting feedback that using nests this way is really, really ,not an advisable workflow. What I am getting from the feedback is if I want to edit a scene in a separate sequence fine, but then copy and paste the clips themselves, not drag the sequence into the timeline.

    It’s hard learning, and doesn’t help me now. So I may have to rebuild that lost nested sequence.
    In the meantime, I have to fix the project by eliminating all the separate scene sequences from my timeline, and replace them with just the clips inside each.

    Hopefully I wont find others that will not open…
    Thanks again for the help.
    Best,
    Richard
    I still remain hopeful though that someone will come up with a suggestion that will work!

  • Matt Lyon

    July 9, 2010 at 1:25 pm

    That’s too bad it didn’t work… to be honest I’m guessing a bit here since I avoid nests in general. Sounds like the nest got corrupted or something…

    When you load the clip in the viewer, what happens if you “insert sequence content” into a new timeline (commmand-F9). Worth a shot.

    Or try exporting an XML and re-importing into a new project.

    Again, I’m grasping at straws here, but maybe something will work.

    Matt Lyon
    Editor
    Toronto

  • Richard Mamary

    July 9, 2010 at 6:20 pm

    Matt,

    Thanks again for getting back to me.
    I had tried Command F9/F10, and it didn’t work.

    But, Hallelujah, I found a way after everything else failed.
    The projects autosave vault.

    I managed to open up a version from several days ago, in which the troublesome sequence was not corrupted, and it opened up in the timeline when double clicked. And, luckily all it needed was a few minor tweaks to bring it up to date. I am lucky that I hadn’t done a lot of work since that version was autosaved.

    So I am copying just that sequence to a new project, and then will copy and paste the clips within, into the main projects timeline. Wheew!

    So it’s all good. Joy all around.

    So, I will remove all the nested seq.’s from my main timeline and replace them with the clips within each.
    Now, when I work on my separate sub-sequences, I will no longer nest them when finished, but just copy the clips inside and replace the updated versions onto the main timeline. No more nesting for me…

    Thanks again for all your thoughtful input.

    Best,
    Richard

  • Darren Parish

    May 10, 2023 at 9:06 pm

    Next time try cutting/blading the nest. It usually unlocks it from whatever it was stuck in I assume by creating new preview render files and you can then click on it and open it as it normally should at that point. Glad it worked out for you though!

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy