Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving Need help restoring an old BRU PE tape

  • Need help restoring an old BRU PE tape

     Matt Pope updated 1 week, 2 days ago 2 Members · 3 Posts
  • Matt Pope

    November 19, 2021 at 7:27 pm

    I’ve emailed OWC customer support (without response) and read through the other threads I could find that show command line options, but I’m running into errors I haven’t found elsewhere and could use any help anyone can provide.

    I have a client from about 5 years ago desperate to dig up an old project that’s been archived using Bru PE. I still have a drive to read the tape, but have long since moved on to Big Sur and no longer can install Bru as a result. I’ve installed the trial for Argest, but the Import Tool fails (shows that it works, then shows the tape as having been imported, but the individual catalogs aren’t available and don’t have names.)

    So then I moved to just trying command line. I can rewind the tape, find the buffer size, and then cd to the restore folder. But when I try this command:

    bru -xvvvvf ntape0 -b 131072

    or any variations on it (adding -PA at the end, changing xvvvvf to xvvf), I always get this error:

    bru: [W058] “/Library/Application Support/Argest Backup/etc/brutap”: can’t access for read: errno = 2, No such file or directory

    (And indeed, I’d noticed that there is no Argest Backup folder in my Application Support folder, because I went looking for it to see if there were catalog files there when I tried the Argest Tape Import Tool.)

    Then it gives another error a bunch of times:

    bru: [I277] Error setting extended file attribute of ‘/’: errno = 1, Operation not permitted

    Then after a few other miscellaneous errors, it starts listing every file on the tape but then giving this error for every one:

    bru: [W042] “./Volumes/[path&filename]”: warning – error setting owner/group: errno = 1, Operation not permitted

    I’ve tried changing the drive and directory I’m attempting to restore to, I’ve tried attempting to change the name of the restore drive to the name of the original drive the files were archived from. Nothing helps.

    Anyone out there able to give any directions?

    Thanks!

  • Neil Sadwelkar

    November 23, 2021 at 3:57 pm

    I think your best bet is to take this tape to an older system with MacOS 10.15 or lower, install Bru on it. Its free for restore anyway. I don’t think the Tolis site offers Bru for download any more, but you could get it from someone who has a running system.

    I think I may have an old download of Bru-PE that I could loan to you. Its free to read and write for 30 days and free to restore forever.

    Neil

  • Matt Pope

    November 23, 2021 at 4:30 pm

    Thanks for the suggestion Neil. I don’t have an older system but I have wondered whether I could install an older version of OSX on an external drive as a bootable installation and run Bru from there. Any reason you know of Bru wouldn’t work from an external drive install?

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy