Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks need for speed

  • need for speed

     Danny updated 15 years, 5 months ago 2 Members · 4 Posts
  • Danny

    September 13, 2005 at 4:11 am

    I’m now the proud owner of Zaxwerks and am pushing it as far as I can. I just bought a high definition model of a city block and have imported it into an After FX project using Zaxwerks. The only problem is that it takes soooooo long to do anything with it. And when I try to enter the set-up window in Zaxwerks the “little twirling ball of color” just spins and spins. Any thoughts on how to make it all go faster… and open the set-up window.
    Thanks,
    Danny

    By the way, if you haven’t got Zaxwerks yet…. get it. It increased my profitability instantly.

  • Danny

    September 13, 2005 at 4:39 am

    I forgot to ask, would a better video card help. I’ve got an ATI Radeon 9600 with 128MB or ram. But, I’m running a 23″ cinema display at 1920×1200 and a CRT at 1344×1008. I’m willing to spend some money if it means increased speed.
    Danny

  • Matt Rhodes

    September 13, 2005 at 5:24 am

    Hi Danny.

    While the Invigorator can import many 3D model types, its strengths lie in the processing of text and logos, not large 3D models.

    Having said that, I’d be interested in taking a look at the model you’re importing (if possible) so that I can offer a few optimization suggestions.

    If it’s possible to send it to me, send it to: [email protected]

    I’ll be look at it for tech support purposes only.

    I wouldn’t think that your graphics cards is the issue with an extra large model.

    Matt Rhodes
    Zaxwerks, Inc.

  • Danny

    September 13, 2005 at 5:30 am

    Matt,
    I’ll send you the model…. it’s big.
    Thanks,
    Danny

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy