Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy music problem

  • music problem

  • Garrett Thomas

    September 7, 2009 at 6:17 pm

    hello im new to the forum so sorry if i cant explain things cleary. i was on final cut today and i put an mp3 on the audio tracks a1 and a2. but i only get a beeping noise what can i do to fix that. its version 5.1.4

  • David Roth Weiss

    September 7, 2009 at 6:24 pm

    FCP doesn’t really care for MP3s, you need to use an app such as iTunes to convert to a 48khz aiff file

    David Roth Weiss
    Director/Editor
    David Weiss Productions, Inc.
    Los Angeles

    POST-PRODUCTION WITHOUT THE USUAL INSANITY ™

    A forum host of Creative COW’s Apple Final Cut Pro, Business & Marketing, Indie Film & Documentary, and Film History & Appreciations forums.

  • Garrett Thomas

    September 7, 2009 at 6:56 pm

    so would i have to download it thru itunes or is there some program where i can convert it.

  • Michael Sacci

    September 7, 2009 at 7:10 pm

    Always best to do like David says, convert before you bring it in.

    But the beeping is FCP telling you the audio needs to be rendered. If you render the audio the beeping goes away but it is better to convert so you are not doing this, just a workflow thing. Convert once vs rendering a lot.

    I actually use QT Pro to convert audio, open it in QT, EXPORT > Sound to AIFF > Options 48K 16 Bits.

    I find it easier than using iTunes if I’m only doing a couple of files. iTunes is better if I need a lot of mp3s converted at the same time.

  • Garrett Thomas

    September 7, 2009 at 8:15 pm

    thatnks for the advice. i opened up quicktime to do what you said and when i went to export it to sound i could not choose that option, it only did it in video format. do i need a different quicktime program or something else?

  • Michael Sacci

    September 7, 2009 at 10:19 pm

    are you choosing Sound to AIFF, in the export dialog, then you hit options

  • Garrett Thomas

    September 8, 2009 at 5:09 am

    thats the thing i can only choose video options. i cant choose sound some how.

  • Ralph Atkinson

    September 8, 2009 at 11:30 am

    “thats the thing i can only choose video options. i cant choose sound some how.”

    Then just use Itunes. Drag your mp3’s into Itunes, select preferences > Import Settings. In the drop down menu choose AIFF encoder. Then select your music in the itunes library, right click and choose “Convert to AIFF”.

    Ralph

  • Garrett Thomas

    September 9, 2009 at 12:24 am

    ok thanks guys. i hope i wasnt too annoying lol. just so i know why doesnt final cut accept mp3s?

  • John Pale

    September 9, 2009 at 5:19 am

    [Garrett Thomas] ” just so i know why doesnt final cut accept mp3s?

    Without getting into serious audio geekdom…. the type of compression used in MP3’s make it very difficult to edit in a video “frame-based” world.

    Other NLE’s like Avid, convert the file to an uncompressed format during the import process. FCP does not do any conversions automatically, and will attempt to use the actual MP3 file…then, more often than not, you will have clicks and other anomalies. Best to convert to an uncompressed 48 K Stereo AIFF.

    Another option…create a droplet in Compressor to do this with a simple drag and drop operation. Very easy to do…and batches of files process very quickly.

    You can also purchase Loader, from Digital Heaven…which converts all files (audio and video) to FCP friendly formats automatically…and organizes them for you!

Viewing 1 - 10 of 10 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy