Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro X Multicam Clips created with wrong dimensions and frame rate

  • Multicam Clips created with wrong dimensions and frame rate

  • David Kuckhermann

    December 15, 2022 at 2:35 pm

    Hello everyone,

    I am working on a project where the material comes in 2 video streams and 2 audio streams. My workflow is to create multicam clips first and then use those in the timeline.

    The videos are recorded in 4k60, audio in 48khz.

    For some reason, as soon as I add the audio into the selection, when I use automatic settings, the created multicam clips come out 1080p 23,98fps.

    I can correct the dimensions, but not the frame rate afterwards. If I create multicam clips from only the video files, the created multicam clips come out correctly at 4k60.

    If anyone has pointer on why this might be happening, it would be very much appreciated.

    many thanks,

    David

  • Ben Balser

    December 15, 2022 at 3:00 pm

    You say when you “add” the audio, you mean when you create a Multicam with just the audio, correct? Adding audio to an existing Multicam clip doesn’t change anything. But you can override the defaults.

    Select all the clips to include in your Multicam.

    Right-click, select “New Multicam Clip”.

    Click the bottom left button, “Use Custom Settings”.

    Set it up as you need it to be, it will ignore the media’s specs at that point.

    If you need to change the frame rate after the fact, can’t be done on a Mutlicam clip. Don’t ask me why, but Apple decided it can’t be done at that point. You’ll have to create the Mutlicam clip from scratch.

    When using audio only clips, FCPX uses the sample rate of the audio. But audio has no frame size nor frame rate, so FCP defaults to TV broadcast standard. Ideally you’d include all audio and video clips in the initial creation of the Multicam Clip. But if you have to start with just the audio clips, again, there’s the “Use Custom Settings” button at the bottom left which lets you override to your own specs.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy